МОDDИНГ.РУ - всё о моддинге

МОДДИНГ.РУ - всё о моддинге
МОДДИНГ.РУ - всё о моддинге

банер 100х100
Green Zone Web Design Studio

Дубовая флэшка

Автор: Олег Михайлович
Редакция: moddix & pk4y

Делал на заказ - хороший подарок

Для этого мне понадобилось:

  1. Сама флэшка
  2. Дубовый брусок
  3. Шкурка
  4. Токарный станок
  5. Сверлильный станок
  6. Сушильная камера
  7. Стамеска
  8. Ножовка
  9. Штангенциркуль
  10. Шпатель
  11. Холодная сварка "Алмаз"
  12. Уайт-спирит
  13. Лак Tikkurila - petsilakka

Подготовка

С начала я разобрал сам драйв, вытащил стандартную для transcend плату- внутренности выглядели так:

После удаления старой оболочки встал вопрос выбора материала - с мягким деревом, таким как липа легко работать, но долго такой корпус не проживет… Твердая же древесина вроде дуба, бука, мербау сложнее в обработке, зато гораздо лучше полируется и намного крепче. В мастерской лежало много дубовых обрезков, поэтому в итоге мой выбор пал на дуб - материала предостаточно, да и прочности вполне хватает. В конце концов, для корпуса был выбран брусок дуба с размерами 85*40*15 мм.

Корпус

У имеющейся заготовки со стороны будущего USB порта ножовкой отрезал часть для колпачка и пометил карандашом совпадающие стороны - так достигалось единство рисунка волокон корпуса и колпачка

Колпачок будет вмещать в себя вот такой фиксатор, изготовленный из ответного USB разъема путем обтачивания состояния, изображенного на фото.

Вместе с фиксатором плата выглядит так:

Пора взяться за корпус.

Чтобы засунуть плату внутрь, мне известно 2 способа:

1) Распилить брусок вдоль, удалить лишнюю древесину резцом или фрезером, поместить между ними плату и склеить.

Минусы способа: Нужен фрезерный станок - у меня его нет :(, а резцом по дубу поперек волокон… ужас в общем. В собранном виде будет видна линия разреза - это не есть гуд

Плюсы: можно точно сделать внутреннюю полость для флэшки - сидеть будет как влитая (но этого можно добиться и другими методами).

2) Просверлить несколько отверстий на глубину платы, объединить их и получить полость для флешки

Минусы способа: Трудно сделать ровный ряд отверстий - у меня получилось ±0,5мм, а это очень заметно.

Плюсы: Никаких разрезов корпуса - рисунок везде совпадает. Относительная простота изготовления - если руки прямые, то достаточно обычной дрели.

Остановился на втором способе. Толщина выборки - 6 мм, глубина сверления -53мм поэтому было использовано сверло 6 мм с ограничителем глубины. Этим сверлом на станке было просверлено несколько отверстий, перемычки между которыми также были удалены

Вошла немного свободно, но проблема люфта легко решается.

Закрепил ее внутри, наложив фиксирующий валик холодной сварки и выровняв его шпателем. Такое крепление является неразъемным, но я не думаю, что это является большим недостатком (как часто Вы разбираете свой драйв?). После покрытия лаком холодная сварка сливается с фактурой дерева и непосвященный человек долго вертит флешку в руках в поисках стыков :

Пока твердел полимер, занялся колпачком. В нем просверлил ряд отверстий диаметром 7 мм и глубиной 15 мм, ширина составила 18мм. Внутрь был вставлен уменьшенный разъем USB.

Через 1 час после смешивания компонентов сварки смазал торец колпачка и корпуса разбавленным ПВА, между ними проложил бумагу, надел колпачок и стянул струбциной. Получилась вот такая конструкция - колпачок приклеился к основной части, что позволило обрабатывать их как единое целое, а бумага позволяет разделить их в будущем.

Полученную заготовку обрабатывал на токарном станке, также являющемся шлифовальным - для соблюдения прямых углов удобно использовать подставку, фиксирующую флешку во время работы, что позволяет добиться точной обработки углов.

Сначала заготовка доводилась до формы параллелепипеда, а затем убирались ребра, в результате получилось следующее:

Механическая обработка закончилась.

Теперь флэшку можно трогать только чистыми руками, иначе лак плохо ляжет.

Лакировка

Детали лакировал окунанием - это самый простой способ для небольших деталей, дающий хорошие результаты. Вместо грунтовки применял лак, на 20% разбавленный уайт-спиритом. После полного высыхания грунта встал ворс. Для его удаления я ошкурил весь корпус нулевкой. Для полного его удаления повторил грунтование и ошкуривание 2 раза. Операции лакирования и шлифования повторял до получения абсолютно гладкой поверхности.

Вот один из промежуточных результатов лакировки:

Финишный слой наносил очень жидким лаком - только для создания глянца и получил вот такой результат:

Плюсы:

  1. Дерево - очень благодарный материал, ее просто нужно зажать в руке, и все вопросы исчезнут сами собой
  2. Это престижно - шанс встретить такую же флешку равен 0!
  3. Полная водостойкость

Минусы:

  1. Отсутствие индикатора работы
  2. Лак может царапаться об острые предметы

PS: вот еще одна флэшка, выполненная в подобном стиле:

Обсудить на форуме
Copyright c 2002-2004
e-mail: moddix@modding.ru
Создание web сайта www.5d.ru
HTML - версия сайта