Автоматические коробки передач.

Харитонов С.А., Сологуб С.А., Нагайцев М.В.

АВТОМАТИЧЕСКИЕ КОРОБКИ ПЕРЕДАЧ

ИНСТРУКЦИЯ ПО ЭКСПЛУАТАЦИИ, ДИАГНОСТИКЕ И ТЕХОБСЛУЖИВАНИЮ

Москва
"Легион-Автодата" 2000

УДК 629.314.6 ББК 39.335.52 А
ISBN 5-88850-089-5

Харитонов С.А., Сологуб С.А., Нагайцов М.В. Автоматические коробки передач. Инструкция по эксплуатации, диагностике и техобслуживанию. М.: "Легион-Автодата", 2000. - 78 с.:ил.

В книге изложены основные принципы эксплуатации автомобилей с наиболее экзотическим для российских автолюбителей агрегатом - автоматической коробкой передач (АКП), АКП - один из наиболее сложных и дорогостоящих элементов современного автомобиля. К сожалению, большинство владельцев автомобилей с АКП не в полной мере знакомо с особенностями управления такими машинами, что часто приводит к негативным последствиям. Автолюбители, рискнувшие купить автомобиль с АКП, порой сталкиваются с непреодолимыми, на их взгляд, проблемами: когда и как следует менять масло, как определить его качество, какое масло можно использовать в той или иной АКП, как управлять автомобилем с АКП, какие режимы работы предусмотрены и т.п. Все эти вопросы для многих автолюбителей представляют тайну за семью печатями. Поэтому авторы книги, имеющие опыт ремонта автоматических коробок передач, попытались, по мере возможности, дать ответы на эти вопросы (инструкция подготовлена на основе материалов и с использованием опыта сотрудников фирмы "ТАХО-трансмишн"). В книге освещен вопрос тестирования АКП без использования специальных приборов, разъяснено назначение всех органов управления режимами работы АКП. Подробно рассмотрены основные режимы работы АКП - такие, как "экономичный", "спортивный", трогание с места на скользкой дороге и др.

Книга будет полезна как для владельцев автомобилей с АКП, так и для тех, кто думает приобрести такой автомобиль, но еще не решился это сделать.

© ЗАО "Легион-Автодата" 2000, тел. (095) 273-42-61 тел./факс (095) 362-18-19 E-mail: Legion@autodata.ru http://www.autodata.ru

Замечания, советы из опыта эксплуатации и ремонта автомобилей, рекомендации и отзывы о наших книгах Вы можете направить в адрес издательства: 111024, Москва, шоссе Энтузиастов, 15/16 или по электронной почте: notes@autodata.ru. Готовы рассмотреть предложения по размещению рекламы в наших изданиях.

Оглавление

Введение
Краткое устройство

  • Гидротрансформатор
  • Коробка передач
Основные режимы работы трансмиссии с автоматической коробкой передач и правила их эксплуатации
  • Положения рычага выбора диапазона
  • Программы управления
Индикаторы
Управление автомобилем с АКП
Трансмиссионное масло
  • Проверка уровня масла и его состояния
  • Подбор масла для трансмиссии
  • Замена масла
  • Модификаторы трансмиссионных масел
Диагностика автоматических коробок передач
  • Диагностические процедуры
  • Проверка двигателя и его блока управления
  • Проверка на полностью заторможенном автомобиле (stall test)
  • Дорожные испытания
Особенности управления некоторых моделей автомобилей с АКП
  • Audi 80 (модели с 1991 года)
  • Audi A6 Avant, Audi S6 Avant
  • BMW с 1993 г.
  • Honda Accord, Prelude и Civic 51
  • Jeep Cherokee (модели с объемом двигателя 4,0 л)
  • Mercedes
  • Mitsubishi Gaiant, Lancer (Colt, Mirage), Libero и другие легковые, начиная с 1992 г. выпуска
  • Mitsubishi Pajero, Montero
  • Opel Vectra (с 1995 года) и Omega (с 1994 года)
  • Opel Monterey, Opel Frontera, Isuzu Trooper (Bighorn), Isuzu Rodeo, Isuzu Mu
  • Subaru Legacy
  • Toyota
  • Volkswagen Passat (1988-95 г.), Caravella и Transporter
  • Volvo 850, 940, S40

Введение

В настоящее время на современных автомобилях (не только легковых) используются два типа коробок передач - с ручным и автоматическим переключением передач. В первом случае решение о переключении передачи, а также качество этого переключения, принимается и обеспечивается непосредственно водителем. В случае использования коробки передач с автоматическим переключением (или попросту автоматической коробки передач) все эти функции возложены на систему управления. Наличие автоматической коробки передач (АКП) в значительной мере облегчает процесс управления транспортным средством, делает его менее сложным и утомительным, позволяя водителю в большей мере сосредоточиться на контроле и оценке складывающихся дорожных условий движения и ситуаций. Использование АКП значительно расширило круг людей, способных уверенно управлять транспортным средством.

Следует, однако, отметить, что оба типа коробок используются примерно в равной степени. Большинство автомобилей, используемых в Америке и Японии, оборудованы автоматическими коробками передач. В настоящее время и в Европе наметилась тенденция увеличения числа автомобилей с такой трансмиссией.

Наша автомобильная промышленность значительно отстает в этом плане от мирового уровня развития. Но следует отметить, что отечественные автомобилестроители проявляют определенный интерес к АКП. К сожалению, на данный момент времени наша промышленность пока не готова выпускать такие сложные агрегаты как АКП, способные по цене и качеству конкурировать с западными образцами. Поэтому в ближайшее время, скорее всего, следует ожидать появления на наших автомобилях АКП импортного производства. В мире существует не так много компаний, разрабатывающих и изготавливающих АКП для легковых автомобилей. В США это Ford, Chrysler и GMC. В Европе - ZF, Mercedes и VW, а в Японии - Mitsubishi, Nissan, Honda и Aisin-Warner (Toyota).

Под термином трансмиссия понимают все механизмы, установленные между маховиком двигателя и ведущими колесами. Эти механизмы должны обеспечивать запуск двигателя, движение транспортного средства с различной скоростью.

Обычно трансмиссия с АКП включает в себя: гидротрансформатор, коробку передач, шрусы или карданную передачу, главную передачу, дифференциал и полуоси. В настоящее время в равной мере используются переднеприводные и заднеприводные схемы компоновки трансмиссий (рис.1 - 2).

Рис.1. Переднеприводная схема | Рис.2. Заднеприводная схема

Рис.3.

В переднеприводных схемах используют поперечное или продольное расположение двигателя (рис. 1 и 3). В заднеприводных схемах главная передача и дифференциал расположены, как правило, отдельно (рис.2).

Краткое устройство

Гидротрансформатор

В силовом потоке гидротрансформатор осуществляет гидравлическую связь между двигателем и коробкой передач (рис. 4). Он обычно крепится к маховику двигателя или специальной пластине. Наличие гидротрансформатора позволяет уменьшить число ступеней в коробке передач и, следовательно, упростить ее систему управления. Кроме того, использование гидротрансформатора обеспечивает плавное изменение крутящего момента на ведущих колесах, что наиболее благоприятно сказывается при движении в тяжелых условиях.

Рис. 4. Устройство гидротрансформатора.

Гидротрансформатор состоит из трех основных элементов: насосного колеса, турбинного колеса и реакторного колеса (рис. 4). Насосное колесо, являющееся одновременно кожухом гидротрансформатора, преобразует энергию двигателя в кинетическую энергию жидкости, которая воздействует на турбинное колесо. Реакторное колесо через муфту свободного хода соединяется с картером трансмиссии. В зависимости от загруженности транспортного средства гидротрансформатор изменяет коэффициент трансформации момента от 2,0 - 2,5 до 1,0 (коэффициент трансформации определяется как отношение момента на валу турбинного колеса к моменту на валу насосного колеса). На режимах, когда передаточное отношение гидротрансформатора близко к 1,0 он переходит в режим работы гидромуфты. В этом случае благодаря муфте свободного хода реакторное колесо автоматически теряет связь с картером трансмиссии и свободно вращается в потоке масла, не оказывая на него никакого влияния. В режиме гидромуфты коэффициент трансформации момента равен 1. Важной особенностью гидротрансформатора является то, что он позволяет работать двигателю при полностью остановленном автомобиле.

С целью повышения топливной экономичности в гидротрансформатор встраивается блокировочная муфта. Ее использование позволяет обойти гидротрансформатор и напрямую соединить двигатель с входным валом коробки передач (рис. 5 и 6). Таким образом, устраняется скольжение между насосным и турбинным колесом, что приводит к повышению топливной экономичности автомобиля.

Рис. 5. Передача мощности через гидротрансформатор | Рис. 6. Передача мощности через блокировочную муфту

Коробка передач

Любая коробка передач необходима для приспосабливания характеристики двигателя к внешним условиям движения автомобиля. Она преобразовывает крутящий момент и с помощью переключения передач обеспечивает необходимые изменения передаточного отношения. Кроме того, коробка передач должна обеспечивать возможность движения задним ходом, нейтраль и эффективное торможение двигателем.

В подавляющем большинстве автоматических коробок используются планетарные передачи. Единственной автомобильной фирмой, которая строит все свои автоматические коробки передач по вальной схеме, является "Honda".

Планетарные коробки имеют ряд неоспоримых преимуществ и наиболее перспективны с точки зрения увеличения количества передач и управления ими. В настоящее время большинство АКП имеют четыре передачи переднего хода, одна из которых повышающая. Следует отметить, что на сегодня наметилась тенденция использования в автоматических трансмиссиях пятиступенчатых коробок передач.

Одним из основных элементов автоматической коробки передач является блок управления, который отвечает за определение моментов переключения передач и обеспечивает требуемое качество этих переключений. До конца восьмидесятых годов системы управления были чисто гидравлические. Это в значительной мере ограничивало возможности по управлению такими трансмиссиями. Начиная с конца восьмидесятых годов, в качестве блока управления стали использоваться специализированные компьютеры. Это позволило при принятии решения о переключении передач или блокировки трансформатора учитывать гораздо больше факторов, чем позволяла это делать гидравлика. Теперь электронный блок управления может следить за манерой управления автомобилем и соответствующим образом корректировать программу работы АКП, приспосабливаясь, таким образом, к водителю.

В настоящее время появились новые системы управления АКП, которые позволяют, помимо автоматического режима управления, реализовывать и полуавтоматический режим.

В случае полуавтоматического режима управления решение о переключении передачи в ту или иную сторону принимается водителем, а качество переключения обеспечивается системой автоматического управления. После получения соответствующей команды от водителя, которая заключается в отклонении рычага выбора диапазона в определенное положение, система управления начинает отрабатывать программу повышающего или понижающего переключения передач, обеспечивая при этом требуемое качество, определяемого скоростью движения транспортного средства и загруженностью двигателя. При желании водитель имеет возможность перевести систему управления обратно в режим автоматического управления трансмиссией.

Автоматические коробки передач обычно состоят из нескольких планетарных рядов (двух или трех), блокировочных муфт, тормозов (дисковых или ленточных) и обгонных муфт (рис. 7, 8). Мощность от двигателя через гидротрансформатор передается на входной вал АКП. Давление масла для управления АКП создается масляным насосом. До начала 90-х годов системы управления АКП были чисто гидравлическими, т.е. принятие решения о переключении передач и исполнение этого решения осуществлялось гидравлически. В конце 80 годов появились системы управления нового поколения. В них принятие решения о переключении передач осуществляет электронный блок управления, а исполняет это решение гидравлическая часть системы управления.

Рис. 7. Разрез заднеприводной АКП (Mercedes). 1 - Турбинное колесо гидротрансформатора, 2 - Вал реактора гидротрансформатора, 3 - Ведущий вал, 4 - Обгонная муфта гидротрансформатора, 5 - Ведущий фланец основного насоса, 6 - Реактор, 7 - Основной насос, 8 - Картер АКП, 9 - Передняя крышка, 10 - Муфта К1, 11 - Тормоз ВЗ, 12 - Сателлиты, 13 - Солнечное колесо среднего планетарного ряда, 14 - Эпицикл заднего планетарного ряда, 15 - Муфта свободного хода, 16 - Муфта К2, 17 - Сапун, 18 - Шестерня привода скоростного регулятора, 19 - Шестерня блокировки ведомого вала, 20 - Датчик частоты вращения ведомого вала, 21 - Фланец выходного вала, 22 - Нижняя часть картера, 23 - Собачка механизма блокировки ведомого вала, 24 - Штанга механизма блокировки ведомого вала, 25 - Скоростной регулятор, 26 - Поддон, 27 - Задняя крышка, 28 - Масляный фильтр, 29 - Ленточный тормоз В2, 30 - Сателлиты заднего планетарного ряда, 31 - Солнечное колесо заднего планетарного ряда, 32 - Клапанная коробка, 33 – Крышка клапанной коробки, 34 - Ленточный тормоз В1, 35 – Сливная пробка, 36 - Насосное колесо гидротрансформатора.

Рис. 8. Разрез переднеприводной АКП (Toyota). 1 - Сателлит повышающего планетарного ряда, 2 - Обгонная муфта повышающего планетарного ряда, 3 - Муфта повышающего планетарного ряда, 4 - Тормоз повышающего планетарного ряда, 5 - Эпициклическое колесо повышающего планетарного ряда, 6 - Тормоз ВЗ, 7 - Сателлит заднего планетарного ряда, 8 - Обгонная муфта №2, 9 - Обгонная муфта №1, 10 - Сателлит переднего планетарного ряда, 11 - Муфта С1, 12 - Муфта С2, 13 - Входной вал коробки передач, 14 - Корпус масляного насоса, 15 - Передний дифференциал.

Основные режимы работы трансмиссии с автоматической коробкой передач и правила их эксплуатации

Несмотря на то, что в автоматической трансмиссии переключения происходят автоматически, все-таки водитель в любой момент имеет возможность вмешаться в работу системы управления и выбрать тот режим движения, который ему необходим, исходя из внешних условий движения. Кроме того, с целью увеличения срока службы трансмиссии разработчики всех фирм, производителей автомобилей, предусматривают ряд специальных режимов, которые водитель должен выбирать в определенных условиях движения. Эти режимы, практически, для всех транспортных средств одинаковы, но, естественно, что каждая модель автомобиля имеет и некоторые особенности.

Для управления автоматической коробкой передач в салоне установлен рычаг выбора диапазона работы коробки передач, который может быть установлен в полу сбоку от водителя или на рулевой колонке. Этот рычаг с помощью троса соединен с клапанной коробкой, и с его помощью можно задавать диапазон используемых передач. Помимо рычага в салоне, для задания специальных режимов работы коробки передач имеется один или несколько переключателей.

Выполнение правил эксплуатации автомобиля с АКП, а также правильный выбор режима работы обеспечивает надежность работы коробки передач в течение длительного времени.

Сформулируем сначала общие правила эксплуатации транспортных средств с АКП, а затем более подробно остановимся на особенностях эксплуатации некоторых моделей автомобилей.

Положения рычага выбора диапазона

Рычаг выбора диапазона может иметь множество вариантов исполнения и размещения в автомобиле (см. фото). Он имеет несколько положений, которые имеют буквенное и цифровое обозначение.

Количество этих положений может быть различным в зависимости от модели автомобиля, но всегда рычаг выбора диапазона имеет положения, обозначенные буквами "Р", "R", "D"и"М".

С возможностью ручного переключения передач. | На рулевой колонке.

Стандартный. | Ступенчатый.

Для предотвращения поломок автоматической коробки передач в случае опасного выбора диапазона (например, перемещение из "D" в "R" при движении вперед) на рычаге выбора диапазона некоторых моделей АКП установлен фиксатор, при нажатии на который возможны "опасные" переключения.

Toyota Land Cruiser Prado (до 1996 г.)

Фиксатор позволяет избежать ситуации, когда по неосторожности может быть включен недопустимый на данный момент времени один из диапазонов движения.

Практически на всех моделях, при разряде или отключении аккумулятора рычаг выбора диапазона блокируется в положении "Р". На одних автомобилях для снятия блокировки необходимо снять крышку центральной консоли и сдвинуть фиксатор. На других моделях существует специальная кнопка снятия блокировки (обычно красного цвета).

Позиция "Р"

Выбирается при длительной стоянке автомобиля. В этом положении рычага выбора диапазона в коробке выключены все элементы управления, а ее выходной вал заблокирован; движение автомобиля невозможно. Переводить рычаг в эту позицию допустимо только при полной остановке. Перевод рычага в позицию "Р" во время движения приведет к поломке коробки передач.

Позиция "R"

Задний ход. Переводить рычаг выбора диапазона в эту позицию можно только при неподвижном автомобиле. Перевод рычага в положение "R" во время движения вперед может привести к выходу из строя коробки передач и других элементов трансмиссии.

Позиция "N"

Соответствует нейтрали. В коробке передач выключены либо все элементы управления, либо включен только один, что обеспечивает отсутствие жесткой кинематической связи между ее ведущим и ведомым валами. Механизм блокировки выходного вала при этом выключен, т.е. автомобиль может свободно двигаться.

Не рекомендуется переводить рычаг выбора диапазона в положение "N" во время движения накатом (по инерции). Такая практика опасна, поскольку в этом случае можно потерять контроль над автомобилем.

Позиция "D", "D4" или " [image] "

Основной режим движения. Он обеспечивает автоматическое переключение с, первой по четвертую (иногда третью - в трехступенчатых АКП) передачу. В нормальных условиях движения рекомендуется использовать именно его.

Кнопка "OD"

На некоторых моделях автомобилей разрешение на использование четвертой (на некоторых автомобилях - пятой), повышающей, передачи осуществляется с помощью специальной кнопки "OD". Если она находится в утопленном состоянии и рычаг выбора диапазона установлен в положение "D", то переключение на повышающую передачу разрешено. В противном случае включение четвертой повышающей передачи запрещено. Состояние системы управления в этом случае отражается с помощью индикатора "O/D OFF". В случае разрешения использования повышающей передачи индикатор не горит, а при запрете загорается. Этот режим используется при движении по скоростным дорогам. По возможности не применяйте этот режим в городе, особенно зимой - это исключает из работы повышающую передачу и позволяет эффективнее использовать режим торможения двигателем. Не включайте режим O/D при полной загрузке автомобиля. Если происходят частые переключения с 3-й на 4-ю передачу и обратно, чтобы предотвратить повышенный износ деталей АКП, выключайте режим O/D.

Обычно кнопка "O/D" расположена на рычаге выбора диапазона. На некоторых моделях кнопка "O/D" расположена либо на приборной панели, либо возле рычага выбора диапазона.

Для автомобилей, оборудованных четырехскоростными коробками передач, рычаг выбора диапазона имеет, как правило, еще три положения движения вперед: "3", "2" и "1". В некоторых автомобилях диапазон "1" обозначен латинской буквой "L".

Позиция "3" или "D3"

Разрешено движение на первых трех передачах. Рекомендуется использовать при движении по холмистой дороге или в условиях частых остановок (городская езда).

Позиция "2"

Разрешено движение только на первой и второй передачах. Рекомендуется использовать, например, на извилистых горных дорогах. Переключение на третью и четвертую передачи запрещено. На этом диапазоне эффективно используется режим торможения двигателем.

Позиция "1" или "L"

Разрешено движение только на первой передаче. Этот диапазон позволяет максимально реализовать режим торможения двигателем. Он рекомендуется при движении на крутых спусках, подъемах и бездорожье.

На некоторых автомобилях (например, Volvo 940) положение "L" аналогично "2".

Будьте осторожны, при движении с большой скоростью, не допускайте случайной установки рычага в положение "L". Резкое торможение двигателем может привести к заносу.

Программы управления

На большинстве автомобилей с автоматической трансмиссией в систему управления заложено несколько вариантов (программ) управления переключением передач. Таких программ бывает, как минимум, две: "экономичная" и "спортивная". Современные автомобили с автоматическими коробками передач имеют некоторые дополнительные программы управления: для движения по скользкой дороге, аварийную и др.

На современных автомобилях, блок управления АКП может обладать адаптивными свойствами, "подстраивающийся" под стиль езды водителя. Самонастраивающийся блок управления выберет ту программу переключения передач, которая оптимальна в текущий момент. Например, если стиль езды спортивный, то передачи будут переключаться таким образом, который способствует быстрому разгону и торможению. Кроме того, на некоторых АКП, блок управления может учитывать дорожные условия (движение по ровной дороге, движение на подъем или спуск).

"Экономичная" программа

Программа настроена на обеспечение движения с минимальным расходом топлива. В этом случае повышающие переключения происходят, приблизительно, при достижении оборотов двигателя средних значений, что соответствует на характеристике расхода топлива минимуму. Движение автомобиля в этом случае носит плавный, спокойный характер.

Для включения этой программы служит переключатель "Е", "ECO", "ECONOMY", "NORMAL", расположенный возле рычага выбора диапазона или на комбинации приборов.

Mitsubishi Libero (режим "ECO") | Hyundai Sonata (режим "NORMAL")

"Спортивная" программа

Эта программа настроена на максимальное использование мощности двигателя. Поэтому повышающие переключения происходят в районе максимальных оборотов двигателя, при которых двигатель развивает максимальную мощность.

Автомобиль в этом случае развивает, по сравнению с "экономичной" программой, значительно большие ускорения.

Mercedes (режим "SPORT")

Для реализации "спортивной" программы на приборной панели или рядом с рычагом выбора диапазона расположена специальная кнопка или переключатель, которые в зависимости от марки автомобиля может иметь обозначение "POWER", "PWR", "S", "SPORT", "AUTO", "А/T MODE".

Hyundai Lantra (режим "POWER") | Honda Prelude (режим "POWER")

На автомобилях более поздних годов выпуска выбор "экономичной" или "спортивной" программы работы системы управления коробки передач осуществляется автоматически в зависимости от характера воздействия водителя на педаль управления дроссельной заслонкой. При плавном, спокойном воздействии на эту педаль реализуется "экономичная" программа управления трансмиссией. "Спортивную" программу блок управления выбирает тогда, когда получает информацию о постоянном, резком воздействии на педаль управления дроссельной заслонкой.

"Зимняя" программа

Электронные блоки управления практически всех современных автомобилей имеют специальную программу трогания с места на скользкой дороге. Сущность заключается в том, что трогание с места происходит со второй или с третьей передачи (и далее переключения происходят по особому алгоритму, заложенному производителем).

Mitsubishi Pajero

Обычно, переключения передач происходят при низкой частоте вращения двигателя так же, как при экономичном режиме. Для активизации этой программы имеется специальная кнопка или переключатель, которые могут иметь обозначения "WINTER", "W", "HOLD", "SNOW", "*", 2nd START.

Mitsubishi Galant | Nissan Terrano

При работе этой программе не работает режим принудительного понижения передач "kick-down" (см. раздел "Режим принудительного понижения передачи (kick-down)").

Программа ручного управления

Программа ручного управления предоставляет возможность принудительного управления переключением передач. Во время работы этой программы все автоматические переключения передач запрещены. Обозначение переключателя этого режима может быть "М", "MANUAL", "MANU".

Установка рычага выбора диапазона в положение "D" соответствует включению высшей передачи. Положение "1" -первой передачи и т.д. Включение на скользкой дороге 2-й или 3-й передачи позволяет трогаться без пробуксовки колес.

На некоторых автомобилях существует возможность ручного управления АКП. После перевода рычага в специальное окно, при отклонении рычага в одном направлении происходят последовательные повышающие переключения. При отклонении рычага выбора диапазона в противоположном направлении происходят последовательные понижающие переключения.

Фирмы Audi и Porsche называют такие АКП - Tiptronic. фирма BMW - Steptronic, a фирма Crysler - Autostick.

При движении на подъем и с прицепом предпочтительнее двигаться на первой или второй передаче. На скользкой дороге желательно начинать движение сразу со второй или с третьей передачи.

Аварийная программа

На некоторых автомобилях, в случае возникновения неисправности в системе управления коробкой передач включается специальная аварийная программа. Эта программа служит только для того, чтобы добраться до автосервиса, длительная эксплуатация автомобиля на этой программе запрещена.

Обычно в этом режиме включается третья или вторая передача и все переключения запрещены. На некоторых моделях автомобилей коробка передач переходит в режим ручного управления и загорается индикатор неисправности АКП.

Индикаторы

На комбинации приборов обычно расположены индикаторы положения рычага выбора диапазона, индикатор выключения режима O/D. На некоторых моделях есть индикаторы программы управления АКП: ЕСТ MANU (индикатор включения программы ручного управления), ЕСТ PWR (индикатор включения спортивной программы), WINTER DRIVE, 2nd START, ЕСТ SNOW (индикатор включения "зимней" программы). А/T TEMP, А/T OIL TEMP - индикатор повышенной температуры трансмиссионного масла. На автомобилях оборудованных АКП с самодиагностикой, при возникновении аварийной ситуации в системе управления АКП, она переходит в аварийный режим работы и на комбинации приборов загорается соответствующий индикатор ("Automatic Gearbox", "Getriebeprogramm", "Check Trans","GetrieDenotprogramm", "!", " [image] "), а на некоторых моделях начинает мигать индикатор "N", "D" или "O/D OFF".

В случае если на вашем автомобиле не горит индикатор "D", не спешите менять лампочку на панели - возможно предыдущий владелец специально отключил ее, чтобы она не отвлекала внимание во время движения.

Комбинация приборов Mitsubishi Libero

Управление автомобилем с АКП

Предупреждение:

При неподвижном автомобиле с включенным режимом движения, ни в коем случае не добавляйте обороты двигателя (например, рукой в подкапотном пространстве). Иначе автомобиль может начать движение даже при затянутом стояночном тормозе. Перед началом работ с включенным двигателем переведите рычаг выбора диапазона в положение "Р" и затяните стояночный тормоз.

Запуск двигателя

Для всех автомобилей с АКП существует одно очень жесткое правило: двигатель можно заводить только при установке рычага выбора диапазона в положения "Р" или "N". Во всех остальных случаях двигатель заводиться не должен. Если это происходит то, необходимо обратиться в автосервис для устранения этого дефекта, т.к. запуск двигателя (с автоматическим управлением оборотами при прогреве) на любом другом диапазоне приведет к движению автомобиля.

Не забывайте уменьшать обороты холостого хода после прогрева двигателя (с ручным управлением оборотами при прогреве). При высоких оборотах холостого хода увеличивается расход топлива.

Начало движения

Перед началом движения всегда следует нажать на педаль тормоза, затем перевести рычаг выбора диапазона в нужную позицию, не нажимая при этом на педаль управления дроссельной заслонкой.

После легкого толчка можно отпустить педаль тормоза и начать движение, воздействуя для этого на педаль управления дроссельной заслонкой.

Ресурс АКП зависит от стиля езды. При частых резких ускорениях ресурс АКП снижается, поэтому для увеличения ресурса старайтесь реже пользоваться режимом "kick-down".

При случайном переключении во время движения рычага выбора диапазона в положение "N", прежде, чем вернуть его в нужное положение, следует сбросить газ и дождаться снижения оборотов двигателя до оборотов холостого хода.

Кратковременные остановки

При кратковременных остановках, например, у светофоров, переводить рычаг в положение "N" не рекомендуется, так как это приводит к лишним переключениям коробки передач и уменьшает ресурс ее работы. Необходимо удерживать автомобиль на месте с помощью педали тормоза, отпустив при этом педаль управления дроссельной заслонкой. Однако, при высокой температуре воздуха (свыше 30°С), все же желательно переводить рычаг в положение "N" - это позволит снизить тепловыделение и предотвратит перегрев масла в АКП.

Длительная стоянка и стоянка на уклоне

При остановке на ровном месте достаточно перевести рычаг выбора диапазона в положение "Р", хотя для страховки можно включить и ручной тормоз. Если дорога имеет уклон, то сначала следует затянуть ручной тормоз, а затем уже перевести рычаг выбора диапазона в положение "Р". Благодаря этому уменьшается нагрузка на механизм блокировки выходного вала коробки передач.

Режим принудительного понижения передач (kick-down)

Если нажать педаль управления дроссельной заслонкой до упора, то в коробке передач происходит переключение на одну или две передачи вниз. Этот режим рекомендуется использовать для получения более высоких значений ускорения, что бывает полезным, например, во время обгона. Обратное повышающее переключение в этом случае может произойти только при достижении двигателем максимальных оборотов. Если отпустить педаль управления дроссельной заслонкой, то коробка передач перейдет в штатный режим работы.

Следует иметь в виду, что на скользкой дороге во время принудительного понижения передач ведущие колеса могут пробуксовывать, что может привести к возникновению заноса. Этот режим блокируется при работе "зимней" программы (см. раздел "Зимняя программа").

Буксировка автомобиля с целью запуска двигателя

Запуск двигателя путем буксировки, практически, для всех автомобилей с автоматической коробкой передач невозможен. Это можно сделать только в том случае, если в коробке передач имеется дополнительный насос, для привода которого используется вращение ведомого вала. Таким насосом оборудованы трансмиссии автомобилей Mercedes, но следует иметь в виду, что на некоторых модификациях этих автомобилей вспомогательный насос может отсутствовать.

В случае разрядки аккумулятора рекомендуется "прикурить" от аккумулятора другого автомобиля.

Буксировка автомобиля

Буксировать автомобиль можно только при положения рычага выбора диапазона "N", придерживаясь ограничений дальности и скорости буксировки, указанных в инструкции к автомобилю. Если они не указаны, то воспользуйтесь формулой 50x50 (буксируйте на расстояние не более 50 км. со скоростью не выше 50 км/ч). Перед буксировкой проверьте уровень трансмиссионного масла, и если он на нижней отметке "НОТ", то долейте его до верхней отметки НОТ. При неисправности коробки передач масло необходимо долить выше верхней отметки НОТ. По окончании буксировки приведите уровень масла к норме.

Если необходима дальняя буксировка, то отсоедините карданный вал от коробки передач у заднеприводного автомобиля. При буксировке автомобилей 4WD, для отключения карданных валов, можно включить нейтральную передачу в раздаточной коробке. Переднеприводный автомобиль необходимо буксировать с приподнятыми передними колесами. Наилучший вариант - транспортировка на специальном трейлере. Для автомобилей 4WD с вязкостной муфтой в механизме блокировки межосевого дифференциала единственный вариант в случае дальней буксировки - перевозка на трейлере. (AUDI QUATTRO, HONDA CRV, HONDA CIVIC SHUTTLE, MITSUBISHI RVR, SUBARU LEGACY и некоторые другие легковые автомобили с постоянным полным приводом). Буксировать с приподнятой осью их запрещено.

Буксировка прицепа автомобилем с АКП

Для буксировки прицепа необходимо пользоваться режимами "3", "2" или "1". Кроме того, не снижайте частоту вращения двигателя до слишком маленькой, особенно это важно при движении с прицепом в гору. Если необходимо остановиться на подъеме или спуске, то нажмите на педаль тормоза, затяните стояночный тормоз и только после этого переведите рычаг выбора диапазона в положение "Р". При длительной стоянке подложите под колеса прицепа и автомобиля упоры.

При движении по крутым подъемам включите пониженный диапазон в раздаточной коробке (если она есть).

С учетом ограниченной эффективности тормозов прицепа, при приближении к крутым спускам необходимо переключаться на диапазон "1", это обеспечит наиболее эффективное торможение двигателем.

Раскачка автомобиля

В случае необходимости раскачивать автомобиль, чтобы выбраться из песка, грязи, снега или ямы последовательно переводите рычаг выбора диапазона из положения "D" в "R" и обратно, одновременно слегка нажимая на педаль управления дроссельной заслонкой. Не увеличивайте слишком сильно обороты двигателя.

Для избежания поломки автоматической коробки передач при раскачке автомобиля соблюдайте следующие правила:

  • не раскручивайте двигатель до максимальных оборотов и избегайте пробуксовки колес со скоростью более 20 км/ч;
  • притормаживайте автомобиль в точке "зависания". Это даст возможность системе управление полностью включить передачу.
  • не нажимайте на педаль управления дроссельной заслонкой во время переключения диапазона работы коробки передач, пока полностью не включится передача переднего или заднего хода;

если несколько попыток не привели к освобождению автомобиля, попробуйте использовать другие возможности его освобождения, например, буксировку.

Режим торможения двигателем

Для эффективного замедления на скользкой дороге и на спуске, так же как и на автомобилях с механической коробкой передач, последовательно переключая диапазоны АКП можно тормозить двигателем.

Торможение двигателем можно осуществить в несколько этапов:

  1. перевести рычаг выбора диапазона в положение "3" или выключить режим "O/D";
  2. перевести рычаг выбора диапазона в положение "2";
  3. перевести рычаг выбора диапазона в положение "1". В этом случае торможение двигателем будет наиболее эффективным.

К торможению двигателем надо подходить разумно, например, перевод рычага выбора диапазона в положение "1" на скорости 150 км/ч может закончиться плачевно для коробки передач и для двигателя, а резкое торможение двигателем на скользкой дороге может привести к заносу. Однако на некоторых современных автомобилях для максимального торможения возможно переключение рычага выбора диапазона сразу из положения "D" в "L". Система управления АКП будет постепенно переключать передачи вниз по достижении допустимых оборотов двигателя.

Трансмиссионное масло

Трансмиссионное масло (ТМ) - "жизненная основа" трансмиссии и играет чрезвычайно важную роль в ее долговечности и работоспособности. В ТМ добавляются специальные присадки. Эти присадки составляют приблизительно 10% от всего объема масла и обеспечивают свойства необходимые для работы трансмиссии. Некоторые из этих присадок также используются и в моторных маслах. Однако ТМ должно иметь специальные свойства, определяющие коэффициент трения и устойчивость к окислению. С точки зрения вязкости ТМ попадают в категорию SAE 10, т.е. к маслам с исключительно хорошими свойствами при низких температурах.

Трансмиссионное масло выполняет пять главных функций:

  1. Передает мощность двигателя в трансформаторе.
  2. Поглощает и отводит тепло из трансформатора в радиатор.
  3. Формирует давление в системе управления.
  4. Обеспечивает охлаждение фрикционных элементов управления трансмиссии.
  5. Используется для смазки зубчатых зацеплений, подшипников качения и скольжения, фрикционных дисков, ленточных тормозов и т.д.

Проверка уровня масла и его состояния

Измерение уровня масла может дать некоторые непосредственные и важные сведения о состоянии автоматической коробки передач. Во многих случаях процедуру поиска неисправности можно прекратить сразу же после этой процедуры, поскольку уровень масла не соответствует требуемому значению. Неправильный уровень масла может вызывать более двадцати неисправностей в работе коробки передач. Часто коробка передач начинает работать нормально после того, как уровень масла приводится к норме.

Уровень масла

Контроль уровня масла - технически нетрудная задача. Его желательно проводить не менее одного раза в неделю.

Проверяйте уровень масла при нормальной рабочей температуре масла (примерно 85°С). Для того, чтобы прогреть АКП до рабочей температуры нужно проехать километров 20. Не следует рассчитывать на то, что рабочую температуру масла можно получить на диапазонах "N" или "Р" и работе двигателя на холостых оборотах.

Разогретое до рабочей температуры масло слишком горячо, чтобы щуп можно было удержать в руках. Поэтому некоторые щупы измерения уровня масла имеют метки измерения уровня для горячего "НОТ" и холодного состояния "COOL".

Две верхние метки, иногда единственные, соответствуют нормальному уровню масла для прогретой трансмиссии (уровень "НОT"), эти же метки могут называться "ADD" (нижняя) и "FULL" (верхняя); две нижние метки, соответствуют уровню масла в непрогретой трансмиссии. Метки "COOL" являются вспомогательными. окончательно уровень проверяется по меткам "НОТ". Разность уровней холодного и горячего масла может доходить до 25 мм.

Рукоятка щупа измерения уровня масла в АКП обычно имеет желтый или оранжевый цвет.

Процедура контроля уровня масла для различных коробок передач может существенно различаться. Поэтому необходимо строго следовать инструкции фирмы-производителя.

Для обеспечения мер безопасности при измерении уровня масла ручной тормоз должен быть обязательно включен.

Действия при измерении уровня масла для большинства автомобилей имеет следующую последовательность:

  • Автомобиль должен стоять на горизонтальной площадке, двигатель работать в режиме холостого хода, рычаг выбора диапазона находиться в позиции "Р" (или "N" для некоторых автомобилей, например, переднеприводных Mitsubishi, Hyundai, Jeep Grand Cherokee, Dodge RAM, некоторых моделей Chrysler, трехскоростных АКП VW и Audi). Если у вас переднеприводной автомобиль Mitsubishi или Crysler с поперечным расположением двигателя, посмотрите на коробку со стороны колеса, если есть боковая штампованная крышка на 10 болтах, то уровень проверяйте в положении "Р" (АКП Crysler), если нет - в "N" (АКП Mitsubishi). На задне-(полно)приводных автомобилях Crysler ставились АКП Aisin Warner (прямоугольный поддон, щуповая труба приварена к поддону сбоку, в задней части есть сливная пробка) - уровень проверяйте в положении "Р", и АКП Crysler (квадратный поддон, щуповая труба входит в корпус АКП, сливной пробки обычно нет) - уровень проверяйте в положении "N". Положение рычага выбора диапазона при проверке масла указывается в руководстве каждого автомобиля. Часто на щупе написано, в каком положении рычага выбора диапазона проверяется уровень и тип рекомендуемого масла. Есть особые случаи; например, АКП Honda и Ассига - уровень проверяется при заглушенном двигателе. В 5 скоростных АКП BMW - уровень контролируется при помощи пробки уровня (лишнее масло вытекает через контрольную пробку уровня) и эта же пробка является заливной; на таких АКП, в целях безопасности, уровень проверяйте при чуть теплом двигателе.

  • Переведите рычаг выбора диапазона во все возможные для данного транспортного средства положения. Это необходимо для заполнения маслом всей системы управления.

  • Верните рычаг выбора диапазона в положение "N" (или "Р"). Выждите, примерно, 3 минуты для того, чтобы уровень масла стабилизировался.

  • Вытащите щуп, насухо вытрите его, вставьте в щуповую трубу до упора и извлеките. Самое нижнее сухое место и будет соответствовать уровню масла в АКП.

Низкий уровень масла

Низкий уровень масла приводит к захватыванию насосом наряду с маслом и воздуха. Воздух, смешиваясь с маслом, увеличивает его сжимаемость, что приводит к задержке переключения передач и замедлению нарастанию давления в бустерах фрикционных элементов управления во время их включения. Последнее обстоятельство увеличивает время буксования блокировочных муфт и тормозов. Кроме того, могут возникнуть шумы, воспроизводимые насосом и регулятором давления. Пробуксовка фрикционных элементов добавляет, к уже отмеченным неприятностям, их перегрев и быстрый выход из строя. Наличие воздуха в масле не позволяет насосу обеспечивать необходимым количеством масла трансформатор и систему смазки, что также вызывает перегрев и быстрый износ, и выход из строя других элементов трансмиссии.

Низкий уровень масла может быть результатом внешних утечек или недостаточного количества заправленного масла. Если внешний осмотр не подтвердит предположение об утечках, то, по всей вероятности, при заправке было залито недостаточное количество масла или неправильно был определен его уровень. В этом случае следует просто добавить необходимое количество масла до соответствующей отметки в холодном или горячем состоянии. После этого высока вероятность того, что работа коробки передач нормализуется.

Не путайте отдельные крупные пузырьки масла на щупе (что иногда бывает) с пенящимся маслом, которое представляет собой равномерно вспененную жидкость с очень мелкими пузырьками воздуха.

Возможен вариант, когда уровень масла понижается без видимых причин. Одной из причин может быть нарушение герметичности системы охлаждения трансмиссионного масла. В этом случае масло мутнеет (см. раздел "Состояние масла").

Высокий уровень масла

Если уровень масла слишком высок, то детали планетарных рядов коробки передач будут вращаться в масле, находящемся в поддоне. Это вызовет вспенивание масла и приведет к тем же самые результатам, что и низкий уровень масла. Вспенивание в комбинации с перегревом вызывает быстрое окисление и испарение масла, что приводит к ненормальной работе клапанов, сервомоторов и фрикционных элементов. Кроме того, при высоком уровне масла может происходить его утечка через заливную горловину и сапун в картере трансмиссии. Во избежание перелива масла необходимо внимательно ознакомиться с рекомендациями завода-изготовителя по измерению уровня масла во время его замены или пополнения.

Состояние масла

Одним из способов проведения быстрой экспертизы состояние коробки передач является анализ качества трансмиссионного масла. Основными параметрами, определяющими работоспособность коробки, являются цвет и запах масла. Естественно, если коробка передач была сравнительно недавно заправлена новым маслом, то ни цвет. ни запах масла не позволят правильно судить о ее состоянии.

Свежее масло из-за добавления в него красителя может иметь красный или желтый цвет, но при эксплуатации его цвет достаточно быстро изменяется на цвет темного прозрачного лака. Прозрачный темно-коричневый или прозрачный темно-красный цвет масла является признаком его нормального состояния.

Некоторые данные о неисправности в коробке передач можно обнаружить на основе анализа состояния масла. Для его проведения нужно капнуть масло со щупа на белую хлопчатобумажную ткань. При обнаружении одного из следующих признаков проведение капитального ремонта трансмиссии становится неизбежным:

Масло обесцвечено и имеет черный оттенок с включениями частиц фрикционного материала.

Масло загрязнено частицами фрикционного материала или металла.

Масло непрозрачно. Оно стало липким и прилипает к щупу для измерения уровня. Для простого определения текучести можно сравнить масло с новым, используя для этого бумажное полотенце. Нормальное масло легко впитывается бумагой, в то время как плохое масло впитывается очень медленно.

Масло мутное. Это означает, что охлаждающая жидкость двигателя (тосол) попала в трансмиссию. У многих моделей автомобилей трансмиссионное масло АКП охлаждается в водомасляном теплообменнике, расположенном в радиаторе системы охлаждения двигателя. Теплообменник трансмиссионного масла встроен в радиатор системы охлаждения двигателя, поэтому, при неисправности теплообменника, охлаждающая жидкость двигателя попадает в трансмиссионное масло. Тосол раздувает и размягчает фрикционный материал элементов управления коробки передач. Замена фрикционных элементов управления с накладками в этом случае является необходимым шагом, что, однако не устраняет причину неисправности. Единственно правильный способ ремонта - это замена трансмиссионного радиатора, промывка каналов системы охлаждения трансмиссии и подпитки гидротрансформатора и полная переборка коробки передач. Гидротрансформаторы без блокировочной муфты можно промыть, а гидротрансформаторы с блокировочной муфтой необходимо заменить.

Масло пенится или пузырится. Это может быть вызвано низким или высоким его уровнем. Если с уровнем все нормально, то наиболее правильно предположить попадание воздуха во всасывающую полость насоса. Осмотр следует начинать с фильтра и в первую очередь проверить прокладки и кольцевые уплотнения.

Если имеются сомнения относительно состояния масла, то следует снять поддон и осмотреть его. В поддоне всегда имеется некоторый осадок, что является вполне нормальным. При осмотре поддона надо обратить внимание, прежде всего на следующее: Наличие крупных частиц стали, бронзы или пластика. Это указывает на возможное разрушение какой-либо втулки, упорной шайбы или на повреждение внутренних поверхностей деталей.

Наличие частиц фрикционных накладок указывает на выход из строя одного или нескольких фрикционных элементов управления.

Наличие стальных частиц или кусочков фрикционного материала может быть также признаком неисправности гидротрансформатора.

Однако осмотр поддона не всегда может дать достоверный результат. Конструкции новых фильтров настолько хороши, что не пропускают продукты износа и разрушения деталей в поддон, поэтому рекомендуется снять фильтр и осмотреть его.

Часто буксование при переключении передач пропадает после замены фильтра и масла. Если исследование состояния масла, поддона и фильтра дало "отрицательный" результат, то замена масла и фильтра не исправит положения. В этом случае решить проблему позволит только демонтаж и разборка трансмиссии. Во многих случаях состояние масла позволяет определить значительную внутреннюю поломку коробки передач и процесс диагностики на этом может остановиться, поскольку дальнейшие действия по поиску неисправности становятся бессмысленны.

Подбор масла для трансмиссии

В первых автоматических трансмиссиях применялись обычные минеральные масла, используемые в двигателях. В некоторых случаях к моторным маслам добавлялся ингибитор окисления. Появление новых фрикционных и уплотнительных материалов потребовало от масла свойства работать при более высоких температурах, что привело, в конце концов, к созданию специальных трансмиссионных масел. Впервые такое масло было разработано в 1949 году фирмой GMC и имело название "Тип А". В 1957 трансмиссионное масло "Тип А" было улучшено и получило название "Тип A-Suffix А". Это масло универсально и использовалось всеми автомобильными фирмами в автоматических трансмиссиях.

Следующим этапом совершенствования трансмиссионного масла было разработка марок "Тип F" и Dexron. "Тип F" был разработан в 1965 году фирмой Ford для использования в своих трансмиссиях, a Dexron был разработан в 196S году фирмой GMC взамен масла "Тип A-Suffix A".

Масла "Тип F" и Dexron в основном имеют одинаковые свойства; они отличаются только характеристикой коэффициента трения. "Тип F" - обладает хорошими фрикционными свойства, а Dexron - антифрикционными свойствами. Тип масла подбирается в зависимости от комбинации фрикционных материалов, используемых во фрикционных элементах управления. "Тип F" обеспечивает высокий коэффициент трения, что позволяет избегать чрезмерное буксование при включении элементов управления. Dexron используется в случае применения фрикционных накладок на целлюлозной основе, которые имеют высокий коэффициент трения, и обладают тенденцией к быстрому включению. Модификатор трения под давлением снижает коэффициент трения и позволяет получить как бы управляемое буксование на заключительном этапе включения фрикционного элемента, что обеспечивает плавность этого процесса. В настоящее время использование масла "Тип F" постепенно прекращается, а фирма Ford вообще прекратила его использовать в своих автоматических трансмиссиях. Dexron по-прежнему широко используется. В настоящее время разработаны его модификации Dexron II D, Dexron II Е и Dexron III. Индекс "D" означает, что масло минеральное, а индекс "Е" - синтетическое. Dexron III представляет собой универсальное полусинтетическое масло, и его можно использовать для всех трансмиссий.

В начале 1988 года Ford представил новое трансмиссионное масло Мегсоп. Оно по своим свойствам лучше Dexron. Для автоматических трансмиссий фирмы Ford, Мегсоп может использоваться вместо всех предыдущих Dexron, Dexron II, "Тип CJ" и "Тип Н". Однако им нельзя заменять масло "Тип F".

Смешивать минеральные и синтетические масла для АКП нельзя. Не заливайте неизвестное масло в АКП. Не рекомендуется использовать отечественное масло.

Все крупнейшие компании-производители масел имеют в своем ассортименте масла для АКП. Вы можете сами подобрать подходящее вашей АКП масло, руководствуясь рекомендациями фирмы-производителя автомобиля и информацией, указанной на емкостях с маслом.

Масла для АКП, выпускаемые некоторыми компаниями:

BRITISH PETROLEUM

Autran GM-MP
Полусинтетическое масло.
Соответствие: GM Туре А Suffix A (Dexron I); Mercedes-Benz 236.2, 236.5.

Autran MBX
Полусинтетическое масло.
Соответствие: GM Dexron IID; Ford-Mercon; Mercedes-Benz 236.6; ZF TE-ML 11, 14.

Autran LTF
Синтетическое масло.
Соответствие: GM Dexron II E; Ford-Mercon; Mercedes-Benz 236.8; ZFTE-ML 09 (A), 14.

Autran DX III
Полусинтетическое масло.
Соответствие: GM Dexron III; Ford-Mercon; ZF TE-ML 14.

CASTROL

Castrol TQ-D
Минеральное масло.
Соответствие: GM Dexron II D; Mercedes; Porsche. Подходит также для АКП Ford.

Castrol TRANSMAXS
Синтетическое масло.
Соответствие: GM Dexron II E; Ford Mercon; Mercedes-Benz 236.8.

Castrol TQ DEXRON III
Универсальное масло на минеральной основе.
Соответствие: GM Dexron III F-03520; Mercedes-Benz 236.1; Mercedes-Benz 236.5; ZF TEML 09/A, 11; GM/Opel.

MOBIL

Mobil ATF 200
Соответствие: GM Type A (Suffixe A9).

Mobil ATF 220
Соответствие: GM Dexron IID.

Mobil ATF SHC
Синтетическое масло.
Соответствие: GM Dexron HE.

Mobil 1 ATF
Синтетическое масло.
Соответствие: GM Dexron III.

SHELL

Donax TM
Соответствие: GM Тип А; Suffix A; Mercedes-Benz 236.2.

Donax TG
Синтетическое масло.
Соответствие: GM Dexron IIE; Ford Mercon.

Donax ТА
Минеральное масло.
Соответствие: GM Dexron IID.

Donax TX
Синтетическое масло.
Соответствие: GM Dexron HI; Ford Mercon; New Mercon; ZF TE ML-14.

TEXACO

Texamatic 7045
Соответствие: GM Dexron III; Ford Mercon.

UNOCAL 76

ATF-Type F
Минеральное масло.
Соответствие: Ford M2C33-F; Toyota.

Multi-Purpose ATF
Минеральное масло.
Соответствие: GM (до 1993 г.); Ford M2C138-CJ.

Замена масла

К сожалению, некоторые владельцы автомобилей с АКП считают, что трансмиссионное масло может служить бесконечно, и не нуждается ни в каком внимании. Однако масло, особенно минеральное, устаревает, и присадки теряют свои свойства. Срок службы трансмиссионного масла определяется его рабочими температурами, которые зависят от режима движения и температуры окружающей среды. Высокая температура - главный фактор старения масла. Если температура превышает рабочую на 70-80°С (150 - 160°С), то старение масла происходит очень быстро. В случае эксплуатации при температуре, не превышающей допустимую (80°С) (идеальный случай), пробег автомобиля без замены масла может составлять 160000 км. Однако в реальных условиях срок службы трансмиссионного масла сокращается в два раза. При температуре 195°С масло сохраняет свои свойства только на протяжении лишь 70 км.

Замену масла необходимо проводить в следующих случаях:

  • В условиях спокойной и равномерной езды 50000 км.
  • При тяжелых режимах: каждые 25000км

Тяжелые режимы определяются следующими признаками:

  1. Больше 50% времени движение в тяжелых городских условиях при температуре окружающего воздуха выше 32°С.
  2. Использование автомобиля в качестве такси, или трейлера, а также при постоянном движении в горах.
  3. Буксование и раскачивание автомобиля при попытке выбраться из снежного заноса (температура масла может повыситься до 150°С и более).

Придерживаться установленных сроков замены масла следует только в том случае, если в процессе эксплуатации не происходит значительного изменения качества масла. Если масло темнеет и/или приобретает горелый запах, то требуется заменить масло, не дожидаясь очередного срока замены.

Для большинства трансмиссий слив масла из коробки передач осуществляется за счет снятия поддона, и только немногие трансмиссии имеют сливные пробки.

При сливе масла оно удаляется только из самой коробки передач, системы управления и системы охлаждения. Гидротрансформаторы большинства трансмиссий не имеют сливной пробки, поэтому при замене масло из них не сливается, что считается вполне нормальным. В связи с этим в инструкции по эксплуатации можно найти два объема заливаемого масла: для "сухой" трансмиссии и для случая замены масла.

При замене масла не перепутайте сливную пробку поддона АКП с другими сливными пробками (например, двигателя, для переднеприводных автомобилей). АКП для переднеприводных автомобилей скомпонована в одном картере с дифференциалом, но на некоторых моделях смазка этих агрегатов раздельная.

При замене старого масла необходимо заменить и масляный фильтр, расположенный внутри коробки. Для его замены необходимо снять поддон коробки передач.

На многих автомобилях, для улавливания металлических частиц, попадающих в масляный поддон, на его дне установлены магниты, которые необходимо очищать при каждом снятии поддона.

На некоторые модели АКП устанавливаются фильтры, представляющие собой металлическую сетку. Такие фильтры можно попытаться промыть в трансмиссионном масле, продуть сжатым воздухом и установить повторно.

Масло заливается после установки фильтра и поддона на место. Использование старой прокладки поддона недопустимо.

Модификаторы трансмиссионных масел

Модификаторы используются для увеличения срока службы трансмиссионного масла. Модификаторы с одной стороны могут временно улучшить процесс переключения, снизать уровень шума трансмиссии, но с другой стороны привести к преждевременной поломке трансмиссии.

Модификаторы, которые предназначены для устранения утечек, содержат элементы, способствующие разрушению уплотнений. Использование модификатора не может компенсировать износ фрикционных дисков или уплотнений. Следует понимать, что добавление модификатора может привести к непредсказуемым результатам, в том числе и к выходу из строя фрикционных элементов и уплотнений.

Использование модификатора трения предполагает решение проблем муфты трансформатора. Хотя это и позволяет получить временный результат, но отрицательно воздействует на фрикционные свойства самого масла. Так, например, время буксования при включении фрикционных элементов увеличивается на 15 - 25%, а статический момент, который могут реализовать фрикционные элементы, уменьшается более чем в два раза. Кроме того, модификатор поражает уплотнения из кремний-органических соединений. Хотя использование модификатора и устраняет вибрацию блокировочной муфты гидротрансформатора, но впоследствии могут выйти из строя фрикционные диски АКП.

В действительности не существует модификаторов, улучшающих свойства старых трансмиссионных масел. Присадки масла прогрессивно изнашиваются и теряют свои свойства. В такой ситуации необходима замена масла и фильтра. Новое трансмиссионное масло может, на удивление, восстановить хорошее "ощущение переключения".

Диагностика автоматических коробок передач

Выход из строя автоматической трансмиссии обычно происходит по одной из следующих причин или их комбинаций:

  • закисание или неправильная регулировка троса управления;
  • неисправности гидравлической части системы управления;
  • неисправности механической части;
  • износ одного или нескольких фрикционных элементов управления;
  • неисправности гидротрансформатора;
  • неисправности электрической части системы управления;
  • выхода из строя электронного блока управления;
  • нарушения регулировок.

Нижеприведенная методика значительно облегчает процедуру поиска неисправности и ее устранение. Однако окончательный успех в значительной мере зависит от точности собранной информации и правильной ее интерпретации.

Диагностические процедуры

Поиск неисправности АКП рекомендуется проводить в следующей последовательности:

  • Проверка уровня масла и его состояния (в главе "Трансмиссионное масло").
  • Беглая проверка работы двигателя на режиме холостого хода, вакуума, мест соединений электропроводки, троса механизма выбора диапазона и троса управления клапаном-дросселем (для АКП с гидравлической системой управления).
  • Определение кодов неисправностей блоков управления двигателем и коробкой передач.
  • Проверка на полностью заторможенном автомобиле.
  • Проверка в движении (дорожные испытания).
  • Проверка давлений в системе управления.

Проверка троса управления клапаном-дросселем

Важная деталь в управлении АКП - трос управления клапаном-дросселем. Он соединяет механизм управления АКП с сектором дроссельной заслонки двигателя или рычагом управления ТНВД. Трос состоит из металлической основы, помещенной в пластиковую оболочку, жестко закрепленную с обеих сторон. При долгой эксплуатации, оболочка троса, высыхая, укорачивается и вылезает из точек крепления.

Разрегулированный трос может быть причиной переключения передач на повышенных или пониженных оборотах. Переключение передач на повышенных оборотах ведет к преждевременному износу деталей коробки и может быть причиной повышенного расхода топлива. Некоторые неисправности АКП можно устранить, отрегулировав трос управления клапаном-дросселем.

Регулировка троса

  1. Перед регулировкой проверьте легкость хода троса. Если необходимо смажьте трос. Ослабьте регулировочные гайки.

  2. Полностью выжмите педаль управления дроссельной заслонкой и отрегулируйте трос таким образом, чтобы упор выходил из оболочки троса не более, чем на 1,5 мм. Если трос новый, то он не имеет упора. В этом случае вытягивайте внутренний трос до тех пор, пока не почувствуете небольшое сопротивление, затем, удерживая его в этом положении, установите упор на расстоянии 0,8 - 1,5 мм от чехла троса.

  3. Затяните гайки и отпустите педаль.

Проверка двигателя и его блока управления

Двигатель и коробка передач - две части одной системы и поэтому их совместная работа должна быть согласована. В связи с этим проверка работы двигателя представляет собой важный этап диагностики АКП. Если двигатель неисправен, то это может приводить к формированию неправильных сигналов, используемых системой управления трансмиссии. Система управления не имеет возможности определять достоверность поступившей информации, и в любом случае реагирует на ее изменение. В зависимости от трансмиссии, это может приводить к резким переключениям передач или комбинации резких с поздними переключениями. Также могут иметь место и беспорядочные переключения. Кроме того, сложности могут усугубляться способностью электронной системы управления двигателем адаптироваться к его неправильной работе, что также вносит путаницу в работу системы управления АКП.

Любая неисправность двигателя должна быть устранена. Вы можете быть введены в заблуждение, и начать ремонтировать коробку передачу только для того, чтобы определить, что она исправна, а проблема заключается в неправильной работе двигателя.

Проверка на полностью заторможенном автомобиле (stall test)

Испытание на полностью заторможенном автомобиле проводится при работающем на полную мощность двигателе. Цель этой проверки состоит в том, чтобы определить тормозные качества фрикционных элементов управления, правильность работы гидротрансформатора и двигателя. При выполнении этой процедуры необходимо соблюдать осторожность, так как значительно повышается температура трансмиссионного масла и трансмиссия испытывает перегрузки. Этот тест желательно проводить в присутствии специалиста.

Процедура проверки

Проверьте уровень масла в двигателе и трансмиссии, в случае необходимости приведите его к норме. Прогрейте двигатель и трансмиссию до рабочей температуры (до этой температуры масло в трансмиссии нагревается в течение 20 минут высокоскоростного движения или движения в городских условиях).

Транспортное средство должно стоять на колесах, и надежно заторможено от перемещения. Для этого необходимо установить рычаг выбора диапазона в позицию "Р", включить основные и стояночный тормоза и подложить упоры под колеса.

Во время проведения проверки никто из людей не должен находиться перед автомобилем и позади него.

Проверка состоит из следующих этапов:

  • Переместите рычаг выбора диапазона в положение "D".
  • Нажмите до упора на педаль управления дроссельной заслонкой.
  • Определите максимальные обороты двигателя.
  • Переведите рычаг выбора диапазона в положение "N" и дайте возможность двигателю поработать на холостых оборотах не менее 30 секунд, что необходимо для его охлаждения.

Аналогичная процедура проводится и для диапазона "R".

Длительность каждого этапа проверки не должна превышать пяти секунд, в противном случае может возникнуть серьезный перегрев, и выход трансмиссии из строя.

Если частота вращения двигателя превышает максимально допустимое значение, установленное заводом-изготовителем, то надо немедленно отпустить педаль управления дроссельной заслонкой. Это является признаком скольжения элементов управления, и дальнейшая проверка может привести к поломке трансмиссии.

В случае возникновения необычного шума проверку необходимо сразу же прекратить. В процессе испытания на полностью заторможенном автомобиле гидротрансформатор может производить небольшой шум, что считается вполне нормальным.

Анализ результатов проверки на заторможенном автомобиле

Анализ результатов проверки на заторможенном автомобиле заключается в их сравнении со значениями, установленными заводом-изготовителем. Отклонения от установленных значений в ту или иную сторону можно интерпретировать следующим образом:

  • обороты двигателя на 200 - 300 об/мин выше, по сравнению с установленными: причиной является пробуксовка фрикционных элементов коробки передач, вызванная, вероятнее всего, вспениванием трансмиссионного масла или низким давлением в основной магистрали;

  • частота вращения двигателя во время проверки очень высока: в этом случае, вероятнее всего, предположить пробуксовку фрикционных элементов, вызванную низким давлением основной магистрали; однако причиной высоких оборотов двигателя могут служить и срезанные шлицы входного вала коробки передач;

  • обороты двигателя на 100 до 200 об/мин ниже установленных: это признак того, что двигатель не развивает полную мощность;

  • обороты двигателя на 33% ниже установленных: в этом случае, скорее всего, вышла из строя муфта свободного хода реактора гидротрансформатора; реактор гидро трансформатора на этом режиме должен быть полностью остановлен, а сам гидротрансформатор имеет максимальный коэффициент трансформации; если роликовая муфта свобод ного хода реактора не в состоянии удерживать его, то действие масла, выходящего из турбинного колеса, будет направлено в сторону противоположную вращению насосного колеса и двигателя, что приводит к потере мощности двигателя;

  • обороты двигателя соответствуют установленным: это означает, что двигатель развивает полную мощность, коробка передач способна нормально передавать ее и муфта свободного хода реактора гидротрансформатора способна его удерживать; это, однако, не является гарантией ее исправного состояния, поскольку она может не расклиниваться и не давать возможности гидротрансформатору переходить в режим работы гидромуфты.

Предположение о заклинивание муфты свободного хода статора можно делать только в том случае, если максимальная скорость транспортного средства при полностью открытой дроссельной заслонке меньше расчетной примерно на 33%. Такое положение дел говорит о том, что гидротрансформатор не переходит в режим работы гидромуфты. Побочным эффектом этого может быть перегрев трансмиссионного масла и снижение давления, развиваемого насосом.

Другой способ, определения работоспособности муфты свободного хода реактора, заключается в следующем: установите рычаг выбора диапазона в положение "N" и нажмите до упора на педаль управления дроссельной заслонкой. Если обороты двигателя при этом превышают 3000 об/мин, то это означает, что реактор свободно вращается в потоке масла. Если же обороты двигателя не превышают 3000 об/мин, то это является признаком заклинивания роликовой муфты свободного хода реактора гидротрансформатора.

Дорожные испытания

Дорожные испытания начинаются с определения правильности работы коробки передач. Оно должно предшествовать оценке ее исправности. В процессе дорожных испытаний необходимо проверить работоспособность трансмиссии на всех возможных режимах движения. Определите моменты и качество переключения передач при слегка открытой дроссельной заслонке, при среднем и полном ее открытии. Проверьте работу коробки передач в режиме принудительного понижения передач (kick-down).

При беспорядочных, поздних или резких переключениях обратите особое внимание на работу двигателя. Обороты холостого хода должны соответствовать установленному значению. Следует помнить, что моменты переключений и их качество ориентированы на нормальную работу двигателя.

Правильно проводимые дорожные испытания представляют собой ценный диагностический инструмент. В дорожных испытаниях проверяется следующее:

  • моменты переключений;
  • работа на различных диапазонах;

  • качество включения элементов управления и их способность работать без пробуксовки;

  • неустойчивость процесса переключения;
  • работа блокировочной муфты гидротрансформатора;
  • посторонний шум и вибрацию;
  • работу двигателя.

Процедура дорожных испытаний

Перед началом проведения этих испытаний необходимо проверить уровни охлаждающей жидкости двигателя, масла в двигателе и трансмиссии.

Во время движения необходимо проверить работу трансмиссии на каждом диапазоне с целью выявления пробуксовки фрикционных элементов управления, определения качества их включения и отклонений моментов переключений. Проверка должна проводиться при минимальном, среднем и полном открытии дроссельной заслонки. В процессе проверки обратите внимание на процесс переключения, не является ли он резким или растянутым во времени. Определите скорости, на которых происходят переключения коробки передач на более высокую передачу, и скорости понижающих переключений. Внимательно прислушивайтесь к работе двигателя во время переключений, особенно при среднем и максимальном открытии дроссельной заслонки. Проследите за работой муфты гидротрансформатора.

Анализ работы дисковых и ленточных элементов управления АКП

Если дорожные испытания показали пробуксовку или непредусмотренное увеличение оборотов двигателя во время переключения передач, то это может означать, что имеются проблемы в работе фрикционных элементов управления или муфт свободного хода. Методом исключения можно определить фрикционные элементы, которые находятся в хорошем рабочем состоянии.

Анализ работы блокировочной муфты гидротрансформатора

Для точного анализа работы муфты гидротрансформатора необходимо точно знать штатную характеристику ее работы. Включение муфты гидротрансформатора может производить некоторые своеобразные эффекты в поведении автомобиля, которые, в общем, считаются нормальными и объяснимыми.

Процесс включения

Возникает дополнительное ощущение переключения передач. Эти ощущения определяются переключением с гидравлического на механический способ передачи мощности двигателя через гидротрансформатор. Они происходят на различных фазах ускорения и определяются режимами работы двигателя.

Резкое торможение

Это происходит в случае, если водитель резко отпустит педаль управления дроссельной заслонкой. Из-за закрытия дроссельной заслонки уменьшение крутящего момента двигателя происходит быстрее, чем выключается муфта. Это и является причиной возникновения резкого торможения.

В некоторых трансмиссиях иногда бывает очень трудно определить моменты включения и выключения муфты гидротрансформатора. При ее включении обороты двигателя должны снижаться на 200 - 300 об/мин. Для точного определения моментов блокировки трансформатора рекомендуется использовать тахометр.

Иногда возникают некоторые странные обстоятельства в работе муфты гидротрансформатора. Например, в условиях интенсивного уличного движения блокировочная муфта работает нормально, но ее работа становится не нормальной при движении по магистрали. Перед заменой соленоида управления муфтой гидротрансформатора, клапанной коробки или компьютера, проанализируйте более тщательно причину такой работы блокировочной муфты. Ею может быть неисправность датчика температуры. Следует иметь в виду, что движение в городских условиях поднимает температуру охлаждающей жидкости двигателя, а движение по магистрали - понижает. Компьютер разрешает блокировку гидротрансформатора при температуре охлаждающей жидкости не ниже 83°С. Некоторые водители считают, что чем ниже температура охлаждающей жидкости, тем лучше, и заменяют термостат. Поэтому при движении по магистрали двигатель никогда не нагревается до расчетной рабочей температуры и не достигает заветных 83°С. Такая же работа блокировочной муфты гидротрансформатора может быть вызвана неисправным термостатом. В качестве быстрой проверки в процессе дорожных испытаний можно использовать картонку для того, чтобы закрыть ею часть радиатора. Если в работе муфты не произойдет никаких изменений, то следует обратить внимание на датчик температуры охлаждающей жидкости и всю систему охлаждения. Для того, чтобы избежать поступления ложной информации в компьютер, убедитесь в правильности уровня охлаждающей жидкости двигателя, поскольку для правильной работы датчик должен полностью находиться в ней,

Особенности управления некоторых моделей автомобилей с АКП

Информация этой главы может быть использована и для других аналогичных моделей.

Audi 80 (модели с 1991 года)

На этих автомобилях коробка передач имеет четыре диапазона движения вперед: "D", "3", "2" и "1". Система управления способна реализовать две программы управления коробкой передач: "экономичную" и "спортивную". Кроме того, имеются две аварийные программы.

Хотя рычаг управления АКП можно переводить в положение "3", "2" и "1" на любой скорости, однако, автоматика выполнит переключение лишь после того, как скорость автомобиля достигнет соответствующего значения.

Блокировка рычага управления АКП

При включенном зажигании рычаг выбора диапазона заблокирован в положении "Р" или "N". Для снятия блокировки нужно нажать на педаль тормоза.

При скорости движения выше 5 км/час с рычага выбора диапазона, находящегося в положении "N", блокировка автоматически снимается.

Клавишный переключатель программ

Пользуясь клавишей "SPORT", можно переключаться со "спортивной" программы на "экономичную" и обратно. Для этого следует нажать на клавишу "SPORT".

В случае включения "спортивной" программы на клавише загорается зеленая контрольная стрелка.

Программы можно переключать как до начала, так и во время движения. Однажды включенная программа остается в силе и после выключения двигателя. Переключиться на другую программу можно только лишь путем нажатия на клавишу. Аварийные программы.

В случае возникновения неисправности в системе управления система управления переключается на одну из двух аварийных программ:

  • в коробке продолжается автоматическое переключение передач, но оно будет более жестким и чувствительным;

  • коробка передач переходит в защитный режим, и движение может происходить только на третьей передаче.

В аварийном режиме система поддержания постоянной скорости (круиз-контроль) отключается.

Audi A6 Avant, Audi S6 Avant

Рычаг выбора диапазона имеет положения переднего хода:"D", "3", "2" и "Т

Во время движения, для усиления эффекта торможения двигателем разрешается переводить рычаг выбора диапазона из положения "D" в любое из положений "3", "2" или "1". Однако, переключения на пониженные передачи будут происходить не сразу, а только после достижения скорости движения определенных значений.

Блокировка рычага выбора диапазона

При включении зажигания рычаг выбора диапазона блокируется в положении "Р" или "N". Для снятия блокировки необходимо нажать на педаль тормоза. Таким образом, предотвращается самопроизвольное включение передачи. При скорости примерно от 5 км/ч и выше происходит автоматическая отмена блокировки рычага управления для положения "N".

Динамическая программа переключения передач

В блок управления заложены две программы: "экономичная" и "спортивная". Переход с одной программы управления на другую осуществляется автоматически в зависимости от манеры водителя управлять автомобилем. В случае сдержанной манеры вождения блок управления выбирает "экономичную" программу. При темпераментной манере вождения с резкими разгонами и частым изменением скорости, с резким нажатием на педаль управления дроссельной заслонкой, блок управления использует "спортивную" программу. Выбор оптимальной для данных условий программы управления происходит непрерывно. Однако, независимо от этого можно принудительно включить "спортивную" программу, резко нажав для этого на педаль управления дроссельной заслонкой. При этом в коробке произойдет переключение на пониженную передачу, что обеспечит возможность более динамичного разгона (например, при обгоне). Не путайте эту процедуру с принудительным понижением передач, для выполнения которой необходимо нажать на педаль управления дроссельной заслонкой до упора. После обратного переключения на повышенную передачу и при соответствующей манере вождения восстанавливается "экономичная" программа управления.

Для автомобилей с четырехцилиндровым двигателем предусмотрена дополнительная программа управления, предназначенная для движения в горах. Благодаря ей, во время движения на подъем, нет необходимости переключаться на пониженный диапазон, А при спусках нажатие на педаль тормоза сразу же приводит к переключению на пониженную передачу. Переключение на пониженную передачу возможно только до второй передачи,

Запасная и аварийная программы

Автомобили с четырехцилиндровым двигателем

В случае возникновения неисправности в системе управления начинают работать запасная или аварийная программы. В этом случае индикатор на приборной панели начинает светиться.

В случае работы запасной программы переключение на пониженные и повышенные передачи осуществляется, как и прежде автоматически, но только при этом они становятся более жесткими.

Во время работы аварийной программы все переключения передач запрещены. При этом независимо от положения рычага выбора диапазона включается третья передача. Кроме того, возможно включение передачи заднего хода.

Автомобили с пяти- или шестицилиндровым двигателем

В случае возникновения неисправности в системе управления начинает работать аварийная программа. В этом случае индикатор на приборной панели начинает светиться. Если во время начала работы аварийной программы была включена одна из передач переднего хода, то независимо от положения рычага произойдет автоматическое включение четвертой передачи. Она останется включенной вплоть до полной остановки автомобиля. При этом следует иметь в виду, что на четвертой передачи двигатель напрямую соединен с коробкой передач, минуя трансформатор. Поэтому при остановке автомобиля двигатель должен заглохнуть. Для повторного запуска двигателя необходимо перевести рычаг выбора диапазона в положения "Р" или "N". После запуска двигателя рычаг можно переводить в любое положение. Однако в любом из положений "D", "3", "2" или "1" в коробке будет включена только вторая передача.

Система поддержания постоянной скорости и электронная блокировка включения передачи заднего хода при работе аварийной программы не работают.

Блокировка ключа зажигания

После выключения зажигания ключ можно извлечь из замка только в том случае, если рычаг выбора диапазона находится в положении "Р". После извлечения ключа из замка происходит блокировка рычага выбора диапазона в положении "Р".

BMW с 1993 г.

Запуск двигателя возможен только в положениях рычага выбора диапазона "Р" или "N".

BMW 3 серии (модели с 1994 года)

Для движения вперед рычаг выбора диапазона имеет четыре положения: "D", "3", "2", и "1". Кроме того, рядом с рычагом выбора диапазона расположен переключатель программ работы системы управления: "Е" - экономичная, "S" - спортивная и "М" - ручное управление.

Положения "2" и "1" следует использовать при движении по затяжным подъемам и спускам. В этом случае улучшается использование мощности двигателя, усиливается его тормозной эффект, предотвращаются нежелательные переключения на повышенные передачи. Перевод рычага в положения "2" и "1" из положений "3" и "D" не допускается при скорости автомобиля свыше 170 км/ч.

BMW 5 и 7 серии

На этих автомобилях установлена пятиступенчатая АКП. Рычаг выбора диапазона имеет следующие положения для движения вперед: "D", "4", "3" и "2". Переключение на низшую передачу происходит только лишь тогда, когда скорость движения достигает соответствующего значения. Рядом с рычагом выбора диапазона расположен переключатель программы управления АКП.

BMW 7 серии | BMW 7 серии

Программы управления переключением передач

"Экономичная" программа "Е" (BMW 3 серии). Она автоматически начинает работать после каждого запуска двигателя.

"Спортивная" программа "S". Она начинает работать после нажатия на верхнюю часть переключателя программ.

Программа ручного управления "М" (BMW 3 серии). Программа предоставляет возможность ручного управления переключением передач. Во время работы этой программы все автоматические переключения передач запрещены. Установка рычага выбора диапазона в положение "D" соответствует включению четвертой передаче. Положение "3" - третьей передаче и т.д.

При движении на подъем и с прицепом предпочтительнее двигаться на первой или второй передаче. На скользкой дороге желательно начинать движение сразу с третьей передачи.

"Зимняя" программа "*" (BMW 5 и 7 серии). Программа движения на скользкой дороге. При установке рычага выбора диапазона в положение "D" движение начинается со второй передачи, и в дальнейшем происходят повышающие переключения вплоть до пятой передачи. Для BMW 7 серии "зимняя" программа включается автоматически, как только автомобиль выезжает на заснеженную дорогу; при выезде автомобиля на дорогу с нормальным покрытием система управления переключится с "зимней" программы на "спортивную".

На диапазонах "4", "3" и "2" начало движения происходит соответственно с четвертой, третьей и второй передач.

Адаптивная программа "A" (BMW 7 серии). Эта программа включается сразу после запуска двигателя. В этом режиме управления выбирается оптимальная программа переключения передач в данный момент времени. При этом учитывается манера вождения, состояние дороги.

Система диагностики

На комбинации приборов расположена контрольная лампочка состояния системы управления трансмиссией или на контрольно-сигнальном дисплее появляется сообщение "Getriebe programm" (для BMW 5 серии) или "Getriebenotprogramm" (для BMW 7 серии). После пуска двигателя контрольная лампочка должна гаснуть. Если она не погасла или загорается во время движения, то это является признаком неисправности системы управления трансмиссией. В этом случае автоматически начинает работать программа "М" (для BMW 3 серии). Для BMW 5 серии, рычаг выбора диапазона по-прежнему можно устанавливать во все позиции, однако автомобиль будет двигаться только на четвертой или пятой передачах.

В случае неисправности системы управления необходимо, избегая повышенных нагрузок, доехать до автосервиса.

Honda Accord, Prelude и Civic

Для движения вперед рычаг выбора диапазона имеет четыре положения: "D4", "D3", "2","1".

Допустимые скорости движения

На автомобиле установлен компьютерный ограничитель скорости движения автомобиля для каждого диапазона АКП, В таблице приведены максимальные скорости движения при всех положений рычага выбора диапазона, для Accord 1984-1993 г.

Положение | Максимальная скорость, км/ч
 | Модели с 4-цилиндровым двигателем | Модели с 6-цилиндровым двигателем
1 | 62 | 62
2 | 115 | 105
D3 | 166 | 154
D4 | Максимальная | Максимальная

Проверка уровня и замена трансмиссионного масла

Измерение уровня трансмиссионного масла проводится при прогретом до рабочей температуры двигателем. Не путайте щуп для измерения уровня масла с другими; его рукоятка окрашена в желтый цвет. Размещение щупа в моторном отсеке показано на рисунках.

Accord с 4-цилиндровым двигателем | Accord с 6-цилиндровым двигателем

Civic с АКП S4NA | Civic с АКП S4PA

Prelude

Уровень масла должен находиться между нижней и верхней метками. Если уровень находится на нижней метке или ниже, то в АКП необходимо долить масло.

Используйте только то трансмиссионное масло, которое указано в руководстве по эксплуатации автомобиля.

Блокировка рычага выбора диапазона

Для предотвращения произвольного перемещения рычага выбора диапазона в некоторых положениях предусмотрена его блокировка. Она действует в положениях: "Р"; "R" в сторону "Р"; "N"; "D3" в сторону "2"; "2" в сторону "1". Для снятия блокировки необходимо нажать на фиксатор, расположенный на его рукоятке.

Во всех остальных случаях рычаг выбора диапазона можно перемещать свободно без использования фиксатора. Для переключения из "Р" в "R" необходимо нажать педаль тормоза и фиксатор. Извлечение ключа из замка зажигания возможно только после установки рычага выбора диапазона в положение "Р".

Отключение блокировки рычага

Если невозможно вывести рычаг выбора диапазона из положения "Р", то можно отключить блокировку следующим образом:

  1. Затяните ручной тормоз.
  2. Извлеките ключ из замка зажигания.
  3. Вставьте ключ в паз отключения блокировки рычага, который расположен рядом с рычагом.
  4. Нажмите на кнопку и ключ.
  5. Переведите рычаг в положение "N".
  6. Извлеките ключ, отпустите педаль тормоза и заведите двигатель.

Если Вам пришлось отключать блокировку рычага выбора диапазона, то это значит, что в системе управления появилась неисправность, поэтому рекомендуется в этом случае обратиться на автосервис,

Система диагностики

Мигание индикатора "D4" предупреждает о возникшей неисправности в системе управления коробкой передач.

Jeep Cherokee (модели с объемом двигателя 4,0 л)

АКП имеет три диапазона движения вперед: "D", "3" и "1-2".

Перед переключением рычага выбора диапазона из положения "Р" в другое положение, переведите ключ зажигания в положение "ON". В противном случае может быть поврежден руль и рычаг выбора диапазона.

Не удерживайте автомобиль на склоне только за счет установки рычага выбора диапазона в положение "Р", используйте тормозную систему.

При раскачке застрявшего автомобиля не превышайте скорость 20 км/ч, иначе может быть повреждена коробка передач.

Проверка уровня трансмиссионного масла

Измерение уровня трансмиссионного масла проводится при прогретом до рабочей температуры двигателем. Автомобиль должен находиться на ровной поверхности. Рычаг выбора диапазона должен находиться в положении "Р".

Размещение щупа в моторном отсеке показано на рисунке. В случае необходимости долейте трансмиссионное масло через трубку щупа.

Блокировка рычага выбора диапазона

Для предотвращения произвольного перемещения рычага выбора диапазона в некоторых положениях предусмотрена его блокировка. Для перевода рычага в положения "Р", "R" и "1-2" необходимо нажать на кнопку, расположенную на его рукоятке. Во всех остальных случаях рычаг выбора диапазона можно перемещать свободно, без использования кнопки.

Mercedes

Для управления коробкой передач в салоне установлен рычаг выбора диапазона ее работы. С его помощью водитель имеет возможность задать такую последовательность автоматического переключения передач, которая наиболее оптимально соответствует внешним условиям движения. Для этого рычаг имеет 3 позиции движения вперед: "D", "3" и "2". Некоторые модели автомобилей имеют дополнительную позицию "В". Для моделей с пятиступенчатой АКП дополнительно имеется положение "4".

Пятиступенчатая АКП | Четрехтупенчатая АКП

Диапазон "В". Диапазон движения, обеспечивающий торможение двигателем. На этом диапазоне разрешено движение на первых двух передачах. Рекомендуется использовать на длинных очень крутых подъемах и затяжных спусках, в особенности при движении с прицепом. При снижении скорости до 40 км/час происходит переключение на первую передачу. Переключение на вторую передачу осуществляется на скорости 60 км/час. На обеих передачах используется режим торможения двигателем.

На некоторых моделях автомобилей Mercedes с автоматической трансмиссией рядом с рычагом выбора диапазона располагается переключатель программ работы системы управления коробкой передач: "S" - спортивная программа, "Е" - экономичная программа.

На каждом диапазоне не превышайте установленную для этого диапазона предельную скорость (смотрите маркировку на спидометре).

Перевод рычага выбора диапазона в сторону понижения передачи можно производить только при скорости автомобиля, не превышающей максимальную для включаемого диапазона;

Не рекомендуется переводить рычаг выбора диапазона в сторону понижения передачи на скользкой дороге (например, с диапазона "D" на диапазон "3" или с "3" на "2").

При установке автомобиля на стоянку необходимо затянуть стояночный тормоз и установить рычаг выбора диапазона АКП в положение "Р".

Буксировка автомобиля

Буксировку можно производить только при установке рычага выбора диапазона в положение "N". Скорость буксировки не должна превышать 50 км/ч. При буксировке на расстояние свыше 120 км необходимо приподнять заднюю ось автомобиля или отсоединить карданный вал от выходного вала коробки передач. Лучший вариант - перевозка автомобиля на специальном трейлере.

Аварийный запуск двигателя с буксира (при наличии в АКП вспомогательного насоса)

Последовательность действий при аварийном запуске двигателя должна быть следующей:

  • рычаг выбора диапазонов установите в положение "N";
  • ключ в замке зажигания поверните в положение "2";

  • для достижения необходимого давления в системе управления коробкой передач необходимо приблизительно в течение одной минуты двигаться со скоростью 30 км/час (для холодной коробки передач) или со скоростью 50 км/час (для разогретой коробки передач);

  • затем переведите рычаг выбора диапазона в положение "2";

  • педаль управления дроссельной заслонкой установите в среднее положение;
  • после запуска двигателя, педаль газа следует отпустить, а рычаг выбора диапазона перевести в положение "N".

Если в течение нескольких секунд двигатель не запустился, то необходимо рычаг выбора диапазона перевести в положение "N", в противном случае коробка передач может выйти из строя.

Для новой попытки запуска двигателя следует через некоторое время повторить все вышеперечисленные операции.

Mitsubishi Galant, Lancer (Colt, Mirage), Libero и другие легковые, начиная с 1992 г. выпуска
(АКП Mitsubishi оснащены автомобили Hyundai)

Для движения вперед рычаг выбора диапазона имеет четыре положения: "D", "3", "2" и Т". Шкала индикации положения рычага расположена на приборной панели между спидометром и тахометром. Блок управления может обладать адаптивными свойствами. Кроме того, имеется переключатель программ управления коробкой передач, который расположен рядом с рычагом выбора диапазона.

Комбинация приборов Libero

Mitsubishi Lancer | Mitsubishi Galant

Допустимые скорости движения

Не превышайте допустимые скорости при переключении рычага выбора диапазонов в соответствующие положения (см. таблицы ниже).

Galant

Диапазон | Допустимая скорость, км/ч
 | 2000 | 2500
 |  | автомобили с шинами 195/60R15 | автомобили с шинами 205/60R15
"L" | 55 | 60 | 65
"2" | 105 | 115 | 120
"3" | 165 | 180 | 185

Lancer

Диапазон | Допустимая скорость, км/ч
"L" | 55
"2" | 105
"3" | 160
"D" | 225

Блокировка рычага выбора диапазона

Для предотвращения произвольного перемещения рычага выбора диапазона в некоторых положениях предусмотрена его блокировка.

Для перевода рычага выбора диапазона в положение "Р" из "R" и обратно, из "N" в "R", из "D" в "3", из "3" в "2" и из "2" в "L" необходимо нажать на фиксатор, расположенный на его рукоятке (для праворульных автомобилей перевод из "D" в "3" свободный, без нажатия фиксатора). Во всех остальных случаях рычаг выбора диапазона можно перемещать свободно, без нажатия фиксатора.

Адаптивные свойства блока управления

Если блок управления определит, что при включении следующей передачи автомобиль не сможет сохранить ту же скорость, то дальнейшие повышающие переключения передач запрещаются.

В случае движения на крутой подъем с отпущенной педалью управления дроссельной заслонкой для обеспечения плавности движения автомобиля переключение на более высокую передачу запрещены. После преодоления подъема нормальный режим переключения передач восстанавливается.

При движении вниз по крутому склону блок управления может включить обеспечивающую более интенсивное торможение двигателем.

В некоторых случаях, при движении вниз по склону, автоматического переключения на пониженную передачу не происходит. Для обеспечения более эффективного торможения двигателем водитель должен перевести рычаг выбора диапазона в положение "3", "2". Диапазон "L" рекомендуется использовать только на крутых спусках и в случае движения с малой скоростью.

Переключатель программ работ системы управления (кроме Lancer)

Блок управления Galant имеет две программы управления коробкой передач: нормальную "AUTO" и обеспечивающую движение по скользкой дороге "HOLD".

Блок управления Libero имеет три программы: "POWER" (спортивный режим), "ЕСО" (экономичный режим) и "HOLD".

При каждом нажатии на переключатель попеременно включаются режимы "AUTO" и "HOLD". В случае работы программы "HOLD" на приборной панели загорается индикатор "HOLD".

Кнопка "HOLD" Garant | Кнопка выбора программ Libero

Программа "AUTO" предназначена для обычных, нормальных условий движения. Если педаль управления дроссельной заслонкой нажата на половину хода или меньше, то система управления настроена на обеспечение движения с минимальным расходом топлива ("экономичный" режим). Во всех остальных положениях педали блок управления обеспечивает движение с максимальным использованием мощности двигателя ("спортивный" режим).

Программа "HOLD" предназначена для обеспечения плавного начала движения на скользкой дороге. Если при этом рычаг выбора диапазона установлен в любое положение движения кроме "L", то автомобиль начинает движение со второй передачи. В диапазоне скоростей от 20 и 50 км/ч должно произойти переключение на высшую для выбранного положения рычага передачу и в дальнейшем ни повышающих, ни понижающих переключений происходить не должно. Переключение передач в этом случае возможно только за счет изменения положения рычага выбора диапазона. Например, если выбрано положение "D", то автомобиль тронется со второй передачи, а при достижении скорости автомобиля 50 км/ч произойдет переключение на четвертую передачу, которая в дальнейшем будет зафиксирована. Если затем рычаг перевести в позицию "3", то в коробке произойдет переключение с четвертой передачи на третью. Таким образом, реализуется ручное управление коробкой передач.

Кроме того, переключение на передачу вниз можно получить за счет нажатия до упора педали управления дроссельной заслонкой, т.е. использования режима принудительного понижения передач.

Проверка уровня трансмиссионного масла

Измерение уровня трансмиссионного масла проводится при прогретом до рабочей температуры двигателем. Автомобиль должен находиться на ровной поверхности. Проверяйте уровень масла в положении рычага выбора диапазона "Р" или "N" (переднеприводные модели Mitsubishi).

Размещение щупа в моторном отсеке показано на рисунках.

Размещение щупа АКП в подкапотном пространстве Galant | Размещение щупа АКП в подкапотном пространстве Libero

Система диагностики (Galant и Lancer)

Mitsubishi Galant

Если на приборной панели начинает мигать индикатор положения рычага выбора диапазона "N", то это является признаком возникновения неисправности АКП. По частоте мигания этой лампочки можно определить степень серьезности возникшей неисправности.

  1. Индикатор "N" мигает с высокой частотой (два раза в секунду) и рычаг выбора диапазона установлен в положениях "D", "3", "2" или "L" для Galant; "D" для Lancer. Это признак перегрева трансмиссионного масла. Следует остановиться, не выключая двигателя, перевести рычаг выбора диапазона в положение "Р" и открыть капот. Через некоторое время переведите рычаг в положение "D", "3", "2" или "L" для Galant; "D" для Lancer и удостоверьтесь, что мигание индикатора "N" прекратилось. Если мигание прекратилось, то можно продолжать движение. В противном случае следует обратиться в автосервис.

  2. Индикатор "N" мигает с низкой частотой (один раз в секунду) и рычаг установлен в положения "D", "3", "2" или "L". Серьезная неисправность автоматической коробки передач. Как можно скорее обратитесь в автосервис.

Mitsubishi Pajero, Montero

Рычаг выбора диапазона режимов имеет три положения переднего хода "D", "2", "L". Шкала индикации положения рычага расположена на панели приборов.

Включение четвертой повышающей передачи может быть разрешено с помощью кнопки управления повышающей передачей (O/D). Если она находится в утопленном состоянии и рычаг выбора диапазона установлен в положение "D", то переключение на повышающую передачу разрешено. В противном случае включение четвертой повышающей передачи запрещено. Состояние системы управления в этом случае отражается с помощью индикатора "O/D OFF".

В случае разрешения использования повышающей передачи лампочка индикатора не горит, а при запрете загорается.

Если необходим быстрый разгон автомобиля или торможение двигателем (при движении на спуске), а также перед началом движения на затяжной подъем, переключение на четвертую передачу следует запретить.

Программы работы системы управления АКП

В блок управления трансмиссией заложено три программы: "экономичная", "спортивная" и движения по скользкой дороги. Для их реализации предусмотрен трехпозиционный переключатель "А/Т MODE", который расположен рядом с рычагом выбора диапазона.

Среднее положение этого переключателя соответствует включению "экономичной" программы. При нажатии на верхнюю часть переключателя будет работать "спортивная" программа. И, наконец, при нажатии на нижнюю часть переключателя включится программа движения по скользкой дороге. В этом случае автомобиль будет трогаться со второй передачи.

При движении по "спортивной" программе на приборном щитке должен загореться индикатор "PWR". Переключение на программу движения по скользкой дороге приводит к тому, что индикатор "PWR" гаснет и загорается индикатор "HOLD". В случае движения по "экономичной" программе оба этих индикатора погашены.

Блокировка рычага выбора диапазона

Для предотвращения произвольного перемещения рычага выбора диапазона в некоторых положениях предусмотрена его блокировка. Для перевода рычага выбора диапазона в положение "Р" из "R" и обратно, из "N" в "R". из "D" в "2" и из "2" в "L" необходимо нажать на фиксатор, расположенный на его рукоятке.

Во всех остальных случаях рычаг выбора диапазона можно перемещать свободно без использования фиксатора.

Проверка уровня трансмиссионного масла

Измерение уровня трансмиссионного масла проводится при прогретом до рабочей температуры двигателем. Проверка уровня масла должна проводиться при положении "N" рычага выбора диапазона. Размещение щупа в моторном отсеке для различных моделей показано на рисунке.

Допустимые скорости движения

Чтобы не повредить двигатель, не превышайте допустимую скорость движения, при положениях рычага выбора диапазона "2" и "L":

Модели | Раздаточная коробка | Максимальная скорость, км/ч
 |  | Диапазон
 |  | "L" | "2"
2800GLX | 2Н, 4Н, 4HLc | 40 | 75
 | 4LLc | 20 | 40
2800GLS | 2Н, 4Н, 4HLc | 40 | 80
 | 4LLc | 20 | 40
3000 | 2Н, 4Н, 4HLc | 55 | 105
 | 4LLc | 30 | 55
3500 | 2Н, 4Н, 4HLc | 65 | 120
 | 4LLc | 35 | 60

Система диагностики

В случае появления неисправности в системе управления АКП на приборной панели загорается лампа контроля коробки передач.

Opel Vectra (с 1995 года) и Omega (с 1994 года)

Рычаг выбора диапазона имеет четыре положения движения вперед: "D", "3", "2" и "1". Кроме того, имеется переключатель режимов работы коробки передач. С его помощью можно выбрать либо "экономичную" программу работы, либо "спортивную". После запуска двигателя и перевода рычага в положение "D" вступает в действие "экономичная" программа. Для обеспечения нормального трогания с места на скользкой дороге предусмотрена специальная программа.

Программы работы системы управления

"Спортивная" программа. Для ее реализации следует нажать кнопку "S" (при этом загорается контрольная лампочка "S").

"Экономичная" программа. Для начала ее работы необходимо нажать на кнопку "S" еще раз.

"Зимняя" программа. Программа облегчения трогания с места на скользкой дороге начинает действовать после нажатия на кнопку "*". Она работает только на диапазоне "D". В этом случае движение начинается с третьей передачи. Программа прекращает свою работу в следующих случаях:

  • скорость автомобиля достигла 80 км/ч;
  • повторного нажатия на кнопку "*";
  • перевода рычага выбора диапазона в положения "3", "2" или "1";
  • выключения зажигания.

Для моделей с двигателями Х18ХЕ, X20XEV и Х25ХЕ.

В систему управления встроена программа автоматического перехода в режим нейтрали на время остановок. Она начинает действовать при выполнении следующих условий:

  • рычаг выбора диапазона установлен в положениях "D", "3", "2" или "1";
  • педаль тормоза нажата;
  • автомобиль неподвижен;

  • педаль управления дроссельной заслонкой полностью отпущена.

Как только одно из этих условий нарушается, так сразу же работа этой программы прекращается.

После запуска холодного двигателя начинает действовать программа быстрого прогрева каталитического нейтрализатора до температуры, необходимой для оптимального уменьшения токсичности выхлопных газов. Во время работы этой программы переключения передач происходят с задержкой (т.е. при более высоких оборотах двигателя).

Адаптивная программа (Opel Omega). Автоматически предотвращает нежелательное переключение с третьей на четвертую передачу. Это может происходить, например, при движении с прицепом, когда двигатель имеет большую нагрузку, или при движении по дороге с большим уклоном. Если перед движением под уклон автомобиль двигался на четвертой передаче, то произойдет автоматическое переключение на третью передачу.

Режим торможения двигателем

Для торможения двигателем достаточно перевести рычаг выбора диапазона в положение "3", "2" или "1". Наиболее эффективно этот режим реализуется на диапазоне "1". Если этот диапазон выбирается на слишком большой скорости, то в сначала включается вторая передача, переключение на первую произойдет только при достижении определенной скорости.

Перед тем, как выйти из автомобиля, затяните ручной тормоз, затем установите рычаг выбора диапазона в положение "Р" и выньте ключ зажигания. Ключ из замка зажигания можно вынуть только в этой позиции рычага.

Система диагностики

Если индикатор неисправности АКП "!" горит во время движения, то коробка передач неисправна.

На моделях с многофункциональным дисплеем, в случае неисправности автоматической коробки передач появляется надпись "Automatic Gearbox". При этом автоматических переключений передач больше не происходит. Переключать передачи можно только в ручном режиме.

Следует отметить, что длительное движение в режиме ручного управления не разрешается. Этот режим предусмотрен только для того, чтобы добраться до ближайшей станции техобслуживания. Встроенная в систему управления функция самодиагностики позволяет быстро устранять неисправности.

Сбой электропитания (например, в случае разрядки аккумулятора)

В случае разряда аккумулятора (отключения электропитания электронной части автоматической коробки передач) рычаг выбора диапазона блокируется в положении "Р". Для его разблокировки необходимо сделать следующие действия:

  • затяните ручной тормоз;
  • отсоедините крышку от центральной консоли и поверните ее на 90° по часовой стрелке;

  • сдвиньте защелку вперед при помощи отвертки и переведите рычаг выбора диапазона из положения "Р";

  • установите на место крышку.

Если при повторной установке рычага выбора диапазона в положение "Р" он будет снова заблокирован, то необходимо обратиться в автосервис.

Opel Monterey, Opel Frontera, Isuzu Trooper (Bighorn), Isuzu Rodeo, Isuzu Mu

Рычаг выбора диапазона имеет четыре диапазона движения вперед: "D", "3", "2" и "L". Кроме того, имеется переключатель режимов работы коробки передач, расположенный возле рычага выбора диапазона. С его помощью можно выбрать либо "экономичную" программу работы, либо "спортивную". После запуска двигателя и перевода рычага в положение "D" вступает в действие экономичная программа. Для обеспечения нормального трогания с места на скользкой дороге предусмотрена специальная, "зимняя", программа. Эта программа включается кнопкой "WINTER", расположенной возле рычага выбора диапазона.

В целях безопасности, рычаг выбора диапазона нельзя перевести из положения "Р", если педаль тормоза не нажата и не включено зажигание.

Диапазон "L" может быть выбран при любой скорости движения автомобиля, однако, переключение на первую передачу не произойдет до тех пор, пока скорость автомобиля не снизится до 60 км/час.

Допустимые скорости движения

Не превышайте допустимую скорость для каждого диапазона, учитывайте положение рычага управления раздаточной коробки:

Opel Monterey

Положение рычага раздаточной коробки | Диапазон
 | L | 2 | 3
2Н | 56 | 93 | -
4Н | 56 | 80 | 80
4L | 24 | 40 | 40

Программы работы блока управления

Для включения "спортивной" программы нажмите кнопку "POWER". На приборном щитке должен загореться в этом случае индикатор "POWER DRIVE". Для выключения этой программы следует еще раз нажать на эту кнопку. Система управления вновь перейдет в режим работы по "экономичной" программе.

Для использования программы трогания с места на скользкой дороге, например зимой, необходимо установить рычаг выбора диапазона в положение "D" и нажать кнопку "WINTER". На приборном щитке должен загореться индикатор "WINTER DRIVE". В этом случае движение начинается с третьей передачи,

Работа программы трогания с места на скользкой дороге автоматически прекращается в случае:

  • достижения автомобилем скорости 34 км/час;
  • повторного нажатия на кнопку "WINTER";
  • перевода рычага выбора диапазона в одно из положений "3", "2" или "L";
  • поворота ключа зажигания в положение "OFF";
  • удержания более 3 секунд в полностью выжатом состоянии педали управления дроссельной заслонкой.

После запуска холодного двигателя начинает действовать программа быстрого прогрева каталитического нейтрализатора до температуры, необходимой для оптимального уменьшения токсичности выхлопных газов. Во время работы этой программы переключения передач происходят с задержкой (т.е. при более высоких оборотах двигателя).

По достижении требуемой температуры трансмиссия возвращается к "экономичной" программе переключения передач.

Система диагностики

В случае возникновения неисправности в системе управления АКП, начинает мигать индикатор "CHECK TRANS". В этом случае коробка передач переходит в режим аварийной программы. Для того, чтобы добраться до автосервиса, можно использовать режим ручного управления коробкой передач. При этом следует придерживаться следующих требований:

  • для трогания с места, перед крутым подъемом или для торможения двигателем при движении под уклон, необходимо переводить рычаг выбора диапазона в положение "L";

  • движение со скоростью от 25 до 80 км/час можно осуществлять на диапазоне "2";
  • для движения со скоростью свыше 80 км/час следует использовать диапазон "3".

В случае превышения температуры трансмиссионного масла предельного значения загорается индикатор "А/T OIL TEMP". В этом случае движение можно продолжить, но следует перейти на "спортивную" программу, снизить обороты двигателя и перевести рычаг выбора диапазона в положения "3" или "2". После снижения температуры масла до рабочего значения можно продолжить движение в любом режиме.

Если индикатор "А/T OIL TEMP" не погас или загорается снова во время движения, обратитесь в автосервис.

Subaru Legacy

Рычаг выбора диапазона имеет семь положений: "Р", "N", "R", "1", "2", "3", "D". Для выбора положений "Р", "R", или "2" необходимо нажать фиксатор на рычаге выбора диапазона.

Для переключения рычага выбора диапазона из положения "Р" в любое другое, необходимо нажать педаль тормоза и фиксатор на рычаге выбора диапазона.

Не переключайте из положения "Р" или "N" в "D", "3", "2", "1" или "R" при нажатой педали управления дроссельной заслонкой. Это может привести к резкому перемещению автомобиля вперед.

Не снимайте ногу с педали тормоза или используйте стояночный тормоз для удержания автомобиля на месте при установленном рычаге выбора диапазона в положении "D", "3", "2", "1" или "R". При остановке на ровном месте достаточно перевести рычаг выбора диапазона в положение "Р", хотя для страховки можно включить и ручной тормоз. Если дорога имеет уклон, то сначала следует затянуть ручной тормоз, а затем уже перевести рычаг выбора диапазона в положение "Р". Благодаря этому уменьшается нагрузка на механизм блокировки выходного вала коробки передач.

Программы работы системы управления

"Зимняя" программа. Используется для движения по снегу, грязи или песку. Сущность заключается в том, что трогание с места происходит со второй передачи, а переключение передач происходит так же, как при экономичном режиме. Для использования этого режима нажмите выключатель "*HOLD", расположенный у рычага выбора диапазона; при этом, на панели приборов, загорается индикатор "*HOLD". Для выключения этого режима необходимо нажать выключатель "*HOLD" еще раз.

"Спортивная" программа. Эта программа настроена на максимальное использование мощности двигателя. Поэтому повышающие переключения происходят в районе максимальных оборотов двигателя, при которых двигатель развивает максимальную мощность. Автомобиль в этом случае развивает, по сравнению с "экономичной" программой, значительно большие ускорения.

Для реализации "экономичной" или "спортивной" программы нажмите расположенную на рычаге выбора диапазона кнопку "POWER", при включении этого режима, на панели приборов загорается индикатор "POWER". Для выключения этого режима необходимо нажать кнопку "POWER" еще раз.

Коробка передач не будет переключаться в режим "POWER" в случае работы режима "HOLD".

Toyota

Включение четвертой повышающей передачи может быть разрешено с помощью кнопки O/D (на отдельных моделях Toyota: Tercel, Corsa, Corolla, с двигателями 1,3 - 1,6 л. АКП -трехступенчатые без режима O/D). Если она находится в утопленном состоянии и рычаг выбора диапазона установлен в положение "D", то переключение на повышающую передачу разрешено. В противном случае включение четвертой повышающей передачи запрещено.

Рычаг выбора диапазона трехступенчатой АКП Land Cruiser Prado | Рычаг выбора диапазона четырехступенчатой АКП Corolla (Tercel)

Индикаторы O/D OFF и ECT POWER (Land Cruiser Prado до 1996 г.)

Состояние системы управления отражается с помощью индикатора "O/D OFF". В случае разрешения использования повышающей передачи лампочка индикатора не горит, а при запрете загорается.

Если во время движения ни пологом подъеме в коробке происходят частые переключения на четвертую передачу и обратно на третью, то режим разрешения включения повышающей передачи должен быть отменен.

При буксировке прицепа с целью сохранения эффективности торможения двигателем использование повышающей передачи не рекомендуется.

Если температура охлаждающей жидкости двигателя имеет слишком низкое значение, то переключение на повышающую передачу автоматически запрещается, не зависимо от положения кнопки управления этой передачей.

Rav4, Land Cruiser

Переключение программ осуществляется с помощью управляющей кнопки, а информация об используемой программе отображается с помощью светового индикатора "ЕСТ PWR".

Rav4

"Экономичная" программа. Для реализации этой программы кнопка должна находиться в отжатом состоянии. Световой индикатор в этом случае должен находиться в погашенном состоянии.

"Спортивная" программа. Для ее включения кнопка управления программами должна находиться в утопленном состоянии. Световой индикатор при использовании этой программы должен гореть.

"Зимняя" программа (Avensis и Land Cruiser). Программа движения по скользкой дороге позволяет начать движение со второй передачи. Ее рекомендуется использовать в случае движения по льду или снегу- Программа включается нажатием на кнопку "SNOW" (Avensis), "2nd START" (Land Cruiser). В этом случае световой индикатор программы движения по скользкой дороге "ЕСТ SNOW" (Avensis), "2nd START" (Land Cruiser) должен гореть. Реализация программы движения по скользкой дороге автоматически отменяет "спортивную" программу.

Land Cruiser

Блокировка рычага выбора диапазона (RAV4 и Land Cruiser)

Для предотвращения произвольного перемещения рычага выбора диапазона в некоторых положениях предусмотрена его блокировка.

Торможение двигателем

Чтобы воспользоваться эффектом торможения двигателем, вы можете принудительно перевести АКП на пониженную передачу одним из следующих способов:

  • Выключите O/D. При этом загорится индикатор "O/D OFF" и коробка передач переключится на третью передачу.

  • Переведите рычаг выбора диапазона в положение "2".
    При уменьшении скорости автомобиля до значений, указанных ниже (только для RAV4 и Land Cruiser), коробка передач переключится на вторую передачу. При этом будет получен более сильный эффект торможения двигателем.
    RAV4: 96 км/ч.

    Land Cruiser

    Положение рычага раздаточной коробки

    "Н"

    "L"

    Бензиновый двигатель

    112

    39

    Дизельный двигатель

    88

    35

  • Переведите рычаг выбора диапазона в положение "L".
    При уменьшении скорости автомобиля до значений указанных ниже (RAV4 и Land Cruiser), АКП перейдет на первую передачу и будет получен максимальный эффект торможения двигателем.
    RAV4: 43 км/ч

    Land Cruiser

    Положение рычага раздаточной коробки

    "Н"

    "L"

    Бензиновый двигатель

    54

    11

    Дизельный двигатель

    38

    13

Будьте осторожны, переводя АКП на пониженную передачу при движении по скользкой дороге. Резкое переключение может привести к проскальзыванию колес или заносу.

Вождение в режиме "POWER"

В режиме " POWER" переключения на высшие и низшие передачи происходят при более высоких оборотах двигателя по сравнению с "NORMAL". При этом достигается большая приемистость автомобиля. Чтобы выбрать режим "POWER", нажмите кнопку выбора программы работы АКП. При этом загорается индикатор "ECT/PWR" на приборной панели.

Система диагностики

Если индикатор разрешения использования повышающей передачи "O/D OFF" начинает мигать, то это является признаком возникновения неисправности в системе управления коробкой передач. В этом случае необходимо срочно обратиться в автосервис.

Volkswagen Passat (1988-95 г.), Caravella и Transporter

Рычаг выбора диапазона имеет четыре диапазона движения вперед: "D", "3", "2" и "1". Кроме того, имеется переключатель программ работы коробки передач. С его помощью можно выбрать либо "экономичную" программу работы, либо "спортивную".

В случае перевода рычага выбора диапазона из положения "3" в "2" или "1" и из "2" в "1" переключения на более низкие передачи происходят лишь при определенных значениях частоты вращения двигателя.

Программы работы

Система управления АКП предусматривает две программы работы коробки передач. В зависимости от действий водителя или условий движения автомобиля выбирается либо "экономичная", либо "спортивная". Выбор программы работы коробки передач осуществляется автоматически в зависимости от характера воздействия водителя на педаль управления дроссельной заслонкой. При плавном характере воздействия на эту педаль реализуется "экономичная" программа управления трансмиссией. "Спортивную" программу блок управления выбирает тогда, когда получает информацию о постоянном. резком воздействии на педаль управления дроссельной заслонкой. При этом не следует нажимать на педаль до упора, поскольку в этом случае будет использован режим принудительного понижения передач.

В зависимости от сопротивления движению, например, при буксировке прицепа или движении на подъеме, блок управления автоматически выбирает такую программу, которая путем переключения на более низкую передачу обеспечит повышенную тягу на ведущих колесах, и тем самым исключит постоянное переключение передач.

Блокировка рычага выбора диапазона

В конструкции рычага выбора диапазона предусмотрено устройство запаздывания для того, чтобы при переходе от одной позиции к другой через позицию "N" (например, от "R" к "D") он не был бы заблокирован. Благодаря этому возможен режим "раскачивания" застрявшего автомобиля. Если рычаг при не нажатой тормозной педали находится более одной секунды в позиции "N", то происходит его блокировка.

В случае движения со скоростью выше 5 км/ч блокировка рычага в позиции "N" автоматически выключается.

Система диагностики (Volkswagen Passat)

В случае возникновения неисправности в системе управления начинает работать аварийная программа: - Переключение на пониженные и повышенные передачи осуществляется, как и прежде автоматически, но при этом они становятся более жесткими. Обратитесь в автосервис.

- Независимо от положения рычага выбора диапазона, включается третья передача. Кроме того, возможно включение передачи заднего хода и в положении рычага выбора диапазона "1" возможно движение на первой передаче. Этот режим предназначен только для того, чтобы добраться до автосервиса.

Volvo 850, 940, S40

Рычаг выбора диапазона работы коробки передач для движения вперед имеет три положения: "D", "3" и "L". В блок управления заложены три программы управления трансмиссией; экономичная "Е", спортивная "S" и движения по скользкой дороге "W".

Схема переключений передач на Volvo 940 | Схема переключений передач на Volvo 850, S40

Блокировка рычага выбора диапазона

Рычаг выбора диапазона из положения "N" в "D" и обратно можно перемещать свободно, для Volvo 940 - это положения "2" и "D". Перемещения во все остальные положения заблокировано. Для снятия блокировки необходимо нажать кнопку в верхней части рукоятки рычага. При легком нажатии кнопки ладонью становится возможным свободно перемещать рычаг в положения "R", "N", "D" и "3" (для Volvo 940 - "N", "D" "2" и "1").

Для перемещения рычага в положения "L" и "Р" (для Volvo 940 -"R" и"Р") и из этих положений, необходимо нажать кнопку до упора.

Переключатель программ управления

Справа от рычага выбора диапазона расположены переключатели программ управления коробкой передач: экономичной "Е", спортивной "S" и движения по скользкой дороге "W". Все три программы могут выбираться непосредственно во время движения.

"Спортивная" программа. Для реализации спортивной программы следует нажать на кнопку "S". При этом загорается красный индикатор "S". Для возврата к экономичной программе следует еще раз нажать эту кнопку и индикатор должен погаснуть.

В случае движения по программе "Е" или "S" после выключения двигателя в памяти блока управления сохраняется информация о том, по какой программе осуществлялось управление трансмиссией перед выключением зажигания.

Программа движения по скользкой дороге "W" или "WINTER" (кроме Volvo 940). Эту программу следует выбирать в том случае, если предстоит начинать движение на скользкой дороге. Для ее активизации необходимо нажать на кнопку "W". При этом на приборной панели должен загореться индикатор. Программа движения по скользкой дороге реализует следующие варианты работы системы управления;

  • рычаг выбора диапазона находится в положении "D" - движение начинается с третьей передачи и в дальнейшем возможно переключение на четвертую передачу;
  • на диапазоне "3" в коробке включается вторая передача и движение возможно только на этой передаче;
  • при установке рычага выбора диапазона в положение "L" движение возможно только на первой передаче.

Во время работы программы "W" разрешается использование режима принудительного понижения передач (kick-down). Для прекращения действия программы "W" следует еще раз нажать кнопку "W". После этого активизируется та программа, по которой система управления работала до начала действия программы движения по скользкой дороге ("S" или "Е").

Система диагностики

В случае выхода из строя системы управления трансмиссией начинает мигать индикатор " [image] " на приборной панели. В этом случае необходимо срочно обратиться на автосервис.